none
после одновления до SP1 перестали распространяться обновления и не ставятся клиенты на новые ПК RRS feed

  • Общие обсуждения

  • Обновил SCCM 2012 до SP1.

    Суть проблемы. Розданные обновления висят на компьютерах пользователей с статусом "ожидает установки", а  раздача клиентов на новые ПК оканчиается ошибкой:  (ccmsetup.log)

    <![LOG[Retrieved client version '5.00.7804.1000' and minimum assignable site version '5.00.7783.1000' from client package]LOG]!><time="18:09:49.906-180" date="02-04-2013" component="ccmsetup" context="" type="0" thread="2852" file="siteinfo.cpp:678">
    <![LOG[Checking compatibility of site version '5.00.7711.0000', expect newer than '5.00.7783.1000']LOG]!><time="18:09:49.906-180" date="02-04-2013" component="ccmsetup" context="" type="1" thread="2852" file="siteinfo.cpp:703">
    <![LOG[Client version '5.00.7804.1000' is not compatible with the site 'XYZ' version '5.00.7711.0000'.]LOG]!><time="18:09:49.906-180" date="02-04-2013" component="ccmsetup" context="" type="2" thread="2852" file="siteinfo.cpp:721">
    <![LOG[Client version '5.00.7804.1000' is not compatible with the site 'XYZ' version '5.00.7711.0000'. Fail the installation.]LOG]!><time="18:09:49.906-180" date="02-04-2013" component="ccmsetup" context="" type="3" thread="2852" file="ccmsetup.cpp:1439">
    <![LOG[A Fallback Status Point has not been specified. Message with STATEID='324' will not be sent.]LOG]!><time="18:09:49.916-180" date="02-04-2013" component="ccmsetup" context="" type="1" thread="1460" file="ccmsetup.cpp:9428">
    <![LOG[CcmSetup failed with error code 0x87d0029d]LOG]!><time="18:09:49.916-180" date="02-04-2013" component="ccmsetup" context="" type="1" thread="1460" file="ccmsetup.cpp:10544">


    4 февраля 2013 г. 21:25

Все ответы

  • Добрый день,

    Как видно из лога версия клиента SP1 (5.00.7804.1000) при этом версия сайта ConfigMgr 12RTM (5.00.7711.0000'), видимо были ошибки в процессе апгрейда

    Посмотрите в каком состоянии у вас MP, также посмотрите обновились ли объекты в System Management контейнере,  если нет попробуйте их удалить, они должны пересоздаться.


    Maxim Sinel'nikov

    5 февраля 2013 г. 5:45
    Отвечающий
  • Ошибок при установке не было.

    5 февраля 2013 г. 10:10
  • Вы проверили всё, как советовали выше? По логу явно видно, что версия сайта - RTM, а клиента - SP1.

    http://sccm.com.ua/

    5 февраля 2013 г. 10:21
    Отвечающий
  • да. версия сайта оказалась 5.00.7804.1000, но при установке обновления SP1 ошибок небыло.

    ПРи повторном запуске обновления SP1 оно считает, что SP1 уже установлен.

    5 февраля 2013 г. 11:00
  • снос записи  System Management не решил проблемы.
    • Изменено blem_spb_rus 5 февраля 2013 г. 12:19
    5 февраля 2013 г. 12:18
  • снос записи  System Management не решил проблемы.

    Создайте контейнер обратно!!! Дайте полные права на объект и дочерние объекты всем сайт серверам. Не сносите запись System Management, в крайнем случае - сносите только содержимое. Проверьте на вкладке Monitoring ошибки в Site System.

    Vladimir Zelenov | http://systemcenter4all.wordpress.com

    7 февраля 2013 г. 6:48
    Отвечающий