none
После миграции на Exchange 2013 Outlook 2007 запрашивает пароль RRS feed

  • Общие обсуждения

  • После миграции п/я с сервера 2010 на Exchange 2013 у клиентов Outlook 2007 на Windows XP стал запрашиваться пароль при подключении.

    Пароль не сохраняется. После ввода пароля почта работает нормально. Но при следующем подключении снова требует пароль.

    при проверке автоконфигурации почты вроде бы все нормально, все подключения идут на сервер 2013. В журнале только одна строка с ошибкой. Serv-exchange это 2010 сервер. 

    Autodiscover to https://serv-exchange.constr.kbp/Autodiscover.xml FAILED (0x800c8204)

    

    21 августа 2015 г. 8:20

Все ответы

  • С Windows XP это предсказуемо, поскольку эта ось уже не поддерживается и не умеет работать с дополнительными именами SAN сертификатов.

    SP для Outlook 2007 у вас какой? Установлены ли на него последние обновления?

    Какой сертификат используется для Exchange?

    Здесь много тем было по этому вопросу, начните хотя бы с этой


    Do not multiply entities beyond what is necessary

    21 августа 2015 г. 8:50
  • Если мне не изменяет память, Exchange 2013 поддерживает офисы (включая аутлук) начиная с версии 2010.
    21 августа 2015 г. 9:26
  • Outlook 2007 SP3 с кое-какими обновлениями поддерживает официально.

    Do not multiply entities beyond what is necessary

    21 августа 2015 г. 9:32
  • outlook 2007 SP3 со всеми обновлениями

     

    Сертификат выдан внутренним центром сертификации, только в сертификате на 2010 почему то нет AudoDiscover. Это нормально?

    на Ex2010
    DNS-имя=serv-exchange.constr.kbp
    DNS-имя=constr.kbp
    DNS-имя=serv-exchange


    На 2013

    DNS-имя=serv-exchange-1.constr.kbp
    DNS-имя=AutoDiscover.constr.kbp
    DNS-имя=serv-exchange-1
    DNS-имя=constr.kbp

    21 августа 2015 г. 9:46
  • По сертификату все зависит от того, как настроено автообнаружение. Более того, всем у вас уже управляет 2013 Exchange. 

    Вы перенесли общие папки? Очистили в базах данных параметр PublicFolderDatabase?

    Get-MailboxDatabase  | fl PublicFolderDatabase

    И пробовал ли вы применить решение, которое в посте Дмитрия?

    21 августа 2015 г. 9:55
  • Общие папки не используются, соответственно и PublicFolderDatabase нет

    Пробовал ли вы применить решение, которое в посте Дмитрия?

    Если имеете в виду это

    Get-OutlookAnywhere | Set-OutlookAnywhere -IISAuthenticationMethods NTLM,Negotiate

    то не помогло, стало даже хуже. окно с паролем появляется, а при попытке ввода пароля все зависает намертво...

    21 августа 2015 г. 10:47
  • а вот это: Set-OutlookProvider EXPR -CertPrincipalName:" "msstd:yourdmoain"

    сделали?


    Do not multiply entities beyond what is necessary

    21 августа 2015 г. 10:54
  • Только что применили - не помогло. Может время какое-то должно пройти?
    21 августа 2015 г. 12:13
  • Проблема решилась частично прописали имя сервера командами

    Set-OutlookProvider EXPR -CertPrincipalName:"

    Set-OutlookProvider EXCH -CertPrincipalName:"

    и заменили в настройках сервера проверку подлинности для мобильных клиентов на обычную (была с согласованием)

    теперь если Outlook 2007 подключать к п/я, созданному вновь на Exchange 2013 - пароль не запрашивает

    А если к перемещенному с 2010 - требует пароль.

    И еще вопрос как подключать клиентов, которые находятся не в домене (ПК с home версиями ОС)

    Сервер у нас внутренний. Выхода в Интернет нет, настройки только для внутреннего сервера и в сертификате прописано только внутренне имя. При настройке ругается на сертификат и на шлюз по умолчанию

    27 августа 2015 г. 8:10
  • Только один способ - купить сертификат, ибо сертификат выданный центром сетрификации AD не является доверенным для компов (устройств) которые не входят в этот домен (home OS).
    15 октября 2015 г. 15:00