none
обновление Exchange 2010 до Exchange 2010 SP1 (SP2) RRS feed

  • Вопрос

  • пытаюсь накатить обновления на Exchange 2010 до (хотябы) Exchange 2010 SP1 - все безрезультатно.

    ошибка: 

    Роль сервера единой системы обмена сообщениями Проверки готовности
    Ошибка

    Ошибка:
    На этом компьютере необходимо установить 64-разрядный пакет Microsoft Unified Communications Managed Managed API Core Runtime. Установите программное обеспечение с веб-сайта http://go.microsoft.com/fwlink/?LinkID=180957.
    Щелкните здесь для справки... http://technet.microsoft.com/ru-RU/library/ms.exch.err.default(EXCHG.141).aspx?v=14.2.247.1&e=ms.exch.err.Ex28883C&l=0&cl=cp

    Ошибка:
    На этом компьютере необходимо установить 64-разрядную среду выполнения серверной платформы обработки речи Майкрософт (Microsoft Server Speech Platform Runtime (x64)). Установите эту программу с веб-сайта http://go.microsoft.com/fwlink/?LinkID=180958.
    Щелкните здесь для справки... http://technet.microsoft.com/ru-RU/library/ms.exch.err.default(EXCHG.141).aspx?v=14.2.247.1&e=ms.exch.err.Ex28883C&l=0&cl=cp

    Прошло времени: 00:00:15

    17 декабря 2012 г. 12:29

Ответы

  • удалите старую версию через "программы и компоненты" и установите ту, которая предлагается оп ссылке указанной выше.

    Do not multiply entities beyond what is necessary

    • Предложено в качестве ответа Maksim BarakinEditor 29 декабря 2012 г. 8:03
    • Помечено в качестве ответа Yuriy Lenchenkov 24 января 2013 г. 12:21
    18 декабря 2012 г. 8:14

Все ответы

  • если подскажите как свывести сюда список установленных обновлений, выложу сюда.

    есть обновление UcmaRuntimeSetup - 245 мегабайт

    17 декабря 2012 г. 12:34
  • Вы установили ПО, которое предлагается по ссылкам?

    http://go.microsoft.com/fwlink/?LinkID=180958

    http://go.microsoft.com/fwlink/?LinkID=180957


    Blog - Smtp25.ru

    • Предложено в качестве ответа Maksim BarakinEditor 29 декабря 2012 г. 8:03
    17 декабря 2012 г. 13:17
    Отвечающий
  • да, установлены.

    только вот обновление которое вы мне предлагаете SpeechPlatformRuntime немного отличается от моего.

    когда я его у себя запускаю, мне пишет - у вас установлена другая версия этого  продукта

    17 декабря 2012 г. 13:32
  • удалите старую версию через "программы и компоненты" и установите ту, которая предлагается оп ссылке указанной выше.

    Do not multiply entities beyond what is necessary

    • Предложено в качестве ответа Maksim BarakinEditor 29 декабря 2012 г. 8:03
    • Помечено в качестве ответа Yuriy Lenchenkov 24 января 2013 г. 12:21
    18 декабря 2012 г. 8:14
  • Уважаемый пользователь!
    В вашей теме отсутствует активность в течение последних 5 дней. При отсутствии каких-либо действий в течение 2 последующих дней, тема будет переведена в разряд обсуждений. Вы можете возобновить дискуссию, просто оставив сообщение в данной теме.

    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий

    10 января 2013 г. 9:28