none
PXE Boot aborted SCCM 2012 RRS feed

  • Вопрос

  • Добрый день.

    При попытки развернуть ОС с SCCM 2012, на некоторых машинах не стартует загрузка по PXE.

    Downloaded WDSNBP...

    Architecture: x64
    WDSNBP started using DHCP Referral.
    Contacting Server: 10.1.1.105.

    The details below show the information relating to the PXE boot request for this computer. Please provide these details to your Windows Deployment Services Administrator so that this request can be approved.

    Pending Request ID: 14

    Contacting Server: 10.1.1.105.

    PXE Boot aborted. Booting to next device...
    PXE-M0F: Exiting PXE ROM.

    SMSPXE.log:

    Set media certificate in transport	SMSPXE	13.07.2012 16:06:29	1120 (0x0460)
    Set authenticator in transport	SMSPXE	13.07.2012 16:06:29	1120 (0x0460)
    Set authenticator in transport	SMSPXE	13.07.2012 16:06:29	1120 (0x0460)
    Client lookup reply: <ClientIDReply><Identification Unknown="0" ItemKey="33554688" ServerName="" ServerRemoteName=""><Machine><ClientID/><NetbiosName/></Machine></Identification></ClientIDReply>
    	SMSPXE	13.07.2012 16:06:29	1120 (0x0460)
    PXE::CBootImageManager::FindMatchingArchitectureBootImage	SMSPXE	13.07.2012 16:06:29	1120 (0x0460)
    Set media certificate in transport	SMSPXE	13.07.2012 16:06:29	1120 (0x0460)
    Set authenticator in transport	SMSPXE	13.07.2012 16:06:29	1120 (0x0460)
    Set authenticator in transport	SMSPXE	13.07.2012 16:06:29	1120 (0x0460)
    Client boot action reply: <ClientIDReply><Identification Unknown="0" ItemKey="33554688" ServerName="" ServerRemoteName=""><Machine><ClientID/><NetbiosName/></Machine></Identification><PXEBootAction LastPXEAdvertisementID="" LastPXEAdvertisementTime="" OfferID="" OfferIDTime="" PkgID="" PackageVersion="" PackagePath="" BootImageID="" Mandatory=""/></ClientIDReply>
    	SMSPXE	13.07.2012 16:06:29	1120 (0x0460)
    Client Identity: 683e69e8-aafe-4b84-9b79-48a5d26b2fdd	SMSPXE	13.07.2012 16:06:29	1120 (0x0460)
    Set media certificate in transport	SMSPXE	13.07.2012 16:06:29	1120 (0x0460)
    Set authenticator in transport	SMSPXE	13.07.2012 16:06:29	1120 (0x0460)
    Set authenticator in transport	SMSPXE	13.07.2012 16:06:29	1120 (0x0460)
    PXE::CBootImageManager::FindMatchingArchitectureBootImage	SMSPXE	13.07.2012 16:06:33	1120 (0x0460)
    Set media certificate in transport	SMSPXE	13.07.2012 16:06:33	1120 (0x0460)
    Set authenticator in transport	SMSPXE	13.07.2012 16:06:33	1120 (0x0460)
    Set authenticator in transport	SMSPXE	13.07.2012 16:06:33	1120 (0x0460)
    Client boot action reply: <ClientIDReply><Identification Unknown="0" ItemKey="33554688" ServerName="" ServerRemoteName=""><Machine><ClientID/><NetbiosName/></Machine></Identification><PXEBootAction LastPXEAdvertisementID="" LastPXEAdvertisementTime="" OfferID="" OfferIDTime="" PkgID="" PackageVersion="" PackagePath="" BootImageID="" Mandatory=""/></ClientIDReply>
    	SMSPXE	13.07.2012 16:06:33	1120 (0x0460)
    Client Identity: 683e69e8-aafe-4b84-9b79-48a5d26b2fdd	SMSPXE	13.07.2012 16:06:33	1120 (0x0460)
    Set media certificate in transport	SMSPXE	13.07.2012 16:06:33	1120 (0x0460)
    Set authenticator in transport	SMSPXE	13.07.2012 16:06:33	1120 (0x0460)
    Set authenticator in transport	SMSPXE	13.07.2012 16:06:33	1120 (0x0460)
    PXE::CBootImageManager::FindMatchingArchitectureBootImage	SMSPXE	13.07.2012 16:06:33	1120 (0x0460)
    

    13 июля 2012 г. 6:01

Ответы

  • День добрый.

    У нас с DEPO была подобная ситуация ещё на sccm 2007 связана была с дублирование GUID-а


    Грамотная постановка вопроса - уже 50% решения. Не забывайте помечать ответы как полезные или как ответ, если они Вам помогли.

    • Помечено в качестве ответа aktion 17 июля 2012 г. 0:22
    16 июля 2012 г. 5:04
    Модератор
  • День добрый.

    У нас с DEPO была подобная ситуация ещё на sccm 2007 связана была с дублирование GUID-а


    Грамотная постановка вопроса - уже 50% решения. Не забывайте помечать ответы как полезные или как ответ, если они Вам помогли.

    Спасибо за помощь. Действительно проблема заключалась в дублированном UUID. 

    Утилитой DMICFG изменить UUID не удалось, т.к Bios был AMI. Но я нашел утилиту для AMI (AMIDEDOS), с ее помощью все получилось.

    17 июля 2012 г. 0:22

Все ответы

  • Это говорит о том, что ниодно задание OSD не назначено на этот компьютер. Если вы назначали задание на All Unknown Computers, то компьютер, на который вы пытаетесь установить ОС уже есть в БД ConfigMgr.

    13 июля 2012 г. 6:59
    Отвечающий
  • Я назначал задание на тестовую коллекцию. При этом создавал устройство через импорт сведения о компьютере с указанием MAC адреса. Компьютер новый, поэтому в БД его точно еще нет.
    • Изменено aktion 13 июля 2012 г. 7:48
    13 июля 2012 г. 7:47
  • http://sccm.com.ua/?p=1678

    http://sccm.com.ua/

    13 июля 2012 г. 8:11
    Отвечающий
  • http://sccm.com.ua/?p=1678

    http://sccm.com.ua/

    Статью вашу видел, пробовал, не помогло.

    Заметил следующее. Системные блоки HP с сетевыми картами Intel без проблем загружаются по PXE, проблемные ПК DEPO с интегрированными сетевыми картами Realtek.

    16 июля 2012 г. 3:42
  • День добрый.

    У нас с DEPO была подобная ситуация ещё на sccm 2007 связана была с дублирование GUID-а


    Грамотная постановка вопроса - уже 50% решения. Не забывайте помечать ответы как полезные или как ответ, если они Вам помогли.

    • Помечено в качестве ответа aktion 17 июля 2012 г. 0:22
    16 июля 2012 г. 5:04
    Модератор
  • День добрый.

    У нас с DEPO была подобная ситуация ещё на sccm 2007 связана была с дублирование GUID-а


    Грамотная постановка вопроса - уже 50% решения. Не забывайте помечать ответы как полезные или как ответ, если они Вам помогли.

    Спасибо за помощь. Действительно проблема заключалась в дублированном UUID. 

    Утилитой DMICFG изменить UUID не удалось, т.к Bios был AMI. Но я нашел утилиту для AMI (AMIDEDOS), с ее помощью все получилось.

    17 июля 2012 г. 0:22