none
Захват образа Windows 10 Enterprise SCCM 2012 R2-SP1 RRS feed

  • Вопрос

  • Добрового времени!

    Довольно долго бьюсь на сабжем... =/ Насколько я понимаю Р2-СП1 уже что-то знает про Вин10 и функционал расширен. Но вот захватить эталонную машину с 10кой не получается никак. Делаю и через ТС Build&Capture и через CaptureMedia с флэхи - все одно ругается x...00004 ошибка (потом уточню). При этом 7ку и 8ку хватает ОК. Может винПЕ какой хитрый нужен или что-то еще...

    Камрады, подскажите работающий способ!
    Спасибо!

    15 октября 2015 г. 10:30

Ответы

  • Доброго времени суток. А вы именно средствами SCCM хотите захватить образ? Сам образ с Windows 10 не снимал, но можете попробовать утилитой imagex выполнить эту задачу.

    У меня была ситуация: я не мог с помощью CaptureMedia снять образ с эталонной машины Windows 7. Эталонную машину подготовили с помощью Акронис-образа. Если залить чистую винду на машину, затем установить все последние апдейты, всё ПО, которое нужно, то с помощью CaptureMedia образ снимался без проблем. А вот если накатить Акронис-образ, то с помощью CaptureMedia wim-образ не снимается. Сделал с помощью утилиты imagex.

    • Помечено в качестве ответа NTLose 15 октября 2015 г. 13:18
    15 октября 2015 г. 12:21
  • Есть такое дело!

    Я видимо затупил, юзал старый CaptureMedia с голого R2, судя по всему там и imagex и sysprep не подходят версией для 10ки. Пересоздал CM с текущего R2-SP1 и все нормально пошло... хотя конечно на тоненького все это)

    • Помечено в качестве ответа NTLose 15 октября 2015 г. 13:18
    15 октября 2015 г. 13:18

Все ответы

  • Доброго времени суток. А вы именно средствами SCCM хотите захватить образ? Сам образ с Windows 10 не снимал, но можете попробовать утилитой imagex выполнить эту задачу.

    У меня была ситуация: я не мог с помощью CaptureMedia снять образ с эталонной машины Windows 7. Эталонную машину подготовили с помощью Акронис-образа. Если залить чистую винду на машину, затем установить все последние апдейты, всё ПО, которое нужно, то с помощью CaptureMedia образ снимался без проблем. А вот если накатить Акронис-образ, то с помощью CaptureMedia wim-образ не снимается. Сделал с помощью утилиты imagex.

    • Помечено в качестве ответа NTLose 15 октября 2015 г. 13:18
    15 октября 2015 г. 12:21
  • Есть такое дело!

    Я видимо затупил, юзал старый CaptureMedia с голого R2, судя по всему там и imagex и sysprep не подходят версией для 10ки. Пересоздал CM с текущего R2-SP1 и все нормально пошло... хотя конечно на тоненького все это)

    • Помечено в качестве ответа NTLose 15 октября 2015 г. 13:18
    15 октября 2015 г. 13:18
  • Продолжаем! =)

    Эталон захватился, но никаких установок не запомнил, ничего не сохранилось, только апдейты остались =/ Глючно захватился или 10ка хитрей остальных? Может такое быть?

    16 октября 2015 г. 9:28
  • Вы эталон с помощью CaptureMedia делали? Или утилитой imagex?
    16 октября 2015 г. 10:13
  • CaptureMedia с флэхи
    16 октября 2015 г. 11:01
  • Попробуйте imagex - ом. Я делал таким образом:

    1) Создал загрузочную флешку с Windows PE с установленным приложением imagex.exe в корне (загрузочную флешку я подготовил посредством iso-образа, который создал с помощью Windows AIK). Поэтапный детальный процесс (ввести около 4 команд, на память не помню) создание такой флешки можно нагуглить.

    2) Выполнил sysprep на эталонной машине. Машина выключилась. Sysprep выполнял с ключами "/oobe /generalize /shutdown"

    3) Загрузился с LiveCD с поддержкой жестких дисков и флешек. Засунул мою флешку и снял образ дисков C, D с помощью imagex. В командной строке выполнил (для примера):

    e:\imagex.exe /capture c: d:\install.wim "disk C" /compress fast /verify

    e:\imagex.exe /append d: d:\install.wim "disk D" /compress fast /verify

    Первая команда создаёт wim-образ с захваченным диском C, вторая добавляет к этому wim-образу диск D

    16 октября 2015 г. 11:18