none
Фотоальбом "неправильно" показывает изображения... RRS feed

  • Вопрос

  • Что-то "сбилось" и теперь изображения в фотоальбоме windows воспроизводятся не корректно. Хотя может дело и не в фотоальбоме, вполне возможно что где-то изменены какие-нибудь настройки. Хотя пока подозрений по отношению к каким-нибудь другим, сторонним программам у меня отсудствуют.

     

    Изображения открытые именно в фотоальбоме windows воспроизводятся в низком качестве, чем они есть на самом деле, но при этом разрешение их тоже самое. Это заметно по тому, что если я включю, к примеру, этот же рисунок любым другим приложением(показ слайдов в том же фотоальбоме, фоновым сделаю и т.п.) он будет отображаться нормально, а вот при "обычном" просмотре этого изображения в фотоальбоме качество его будет хуже.

     

    Как и где выложить фото для наглядности не знаю. Эквивалентом показываемых у меня изображений в фотоальбоме могут послужить "снимки", сделаные в "ножницах" - изображения открытые на моем компьютере фотоальбомом windows также меняются и также не схожы со своим оригиналом(по качеству). 

     

    [Автокорректировка выключена]

    9 октября 2007 г. 23:59

Все ответы

  • Если кто-нибудь знает как запостить фотографии, то подскажите.

     

    Перепробовал многое, но как и прежде изображения открытые через фотоальбом выводятся некорректно.

    10 октября 2007 г. 12:47
  • Неужели мой вопрос сочли недостойным ответа? Ниужели нет никаких вариантов устранения этой проблемы, а может кто-нибудь уже сталкивался с данной проблемой?


    11 октября 2007 г. 18:24
  • Скриншоты экрана можно выложить здесь. К ссылке на скриншот стоит написать разрешение искаженной картинки, взятое из свойств файла.

    12 октября 2007 г. 16:36
  •  Oleg Vladimirov написано:

    Скриншоты экрана можно выложить здесь. К ссылке на скриншот стоит написать разрешение искаженной картинки, взятое из свойств файла.

    Большое спасибо.

     

    Вот. На этих скриншотах видно, что изображения с фотоальбома windows воспроизводятся некорректно. По какой причине мне и впредь не ясно.

     

    (940x647)

    (978x771)

     

    13 октября 2007 г. 19:33
  • если не боишься эксперементировать то можешь попробовать поставить бета-версию нового фотоальбома отсюда
    13 октября 2007 г. 21:01
  •  Dmitry Mist написано:
    если не боишься эксперементировать то можешь попробовать поставить бета-версию нового фотоальбома отсюда
    Спасибо за помощь. Загрузил, поставил - все тоже самое. Лично у меня выводов насчет этого никаких.
    13 октября 2007 г. 21:38
  • Коллеги неужели с этим никто не сталкивался? Такая ситуация в моей системе меня откровенно раздражает, я уже не помню когда последний раз листал свои фотографии. Обновления не помогли, новые драйверы тоже, так что же делать?

    Этот танец с бубном продолжается уже месяц, стоит ли писать письмо в поддежку или это тоже пустая трата времени?
    19 октября 2007 г. 18:24
  • Ешё один шаманский совет:

    попробуйте в каталисте (или риватюнере и т.д.) в закладке "уровень детализации множественных отображений" выставить "высокое качество" (или "максимальное" при наличии).

     И вообще-то даже если не поможет - всё-равно эта закладка всегда должна быть на максимуме качества.

    20 октября 2007 г. 12:16