none
не отключается IPv6 c помощью политик RRS feed

  • Вопрос

  • все компы на вин10. пытаюсь отключить IPv6 политикой. нашёл статью

    http://lemiro.ru/archives/%D0%BA%D0%B0%D0%BA-%D0%BE%D1%82%D0%BA%D0%BB%D1%8E%D1%87%D0%B8%D1%82%D1%8C-ipv6-%D1%87%D0%B5%D1%80%D0%B5%D0%B7-gpo.html

    создал политику для компов, в ней отключил параметр IPv6 Configuration Policy. обновил политику и не помогло. Проверил этот параметр, который должен в себе содержать ещё параметры, но у меня такого нет (мой случай справа на рис):

    если спуститься по дереву ниже, то есть ветка параметры TCP\IP->Технологии туннелирования для IP версии 6, в которой эти параметры и содержаться. Я их тоже отключил. обновил политики и опять IPv6 не отключился на компах.

    подскажите, отличия в настройке этой политики из-за разных версий ос (несколько статей про вин 7\2008 пишут, а свежие не нашёл) ?? почему не срабатывает политика, если я все параметры IPv6 отключил ??  что не так??

    26 января 2020 г. 10:52

Ответы

Все ответы

  • Так не отключать надо в политике, а включить и в выпадающем списке выбрать Disable all ipv6 components

    • Изменено Farrukh Yakhyaev 26 января 2020 г. 12:30
    • Предложено в качестве ответа Vector BCOModerator 26 января 2020 г. 12:41
    • Помечено в качестве ответа serg_23 26 января 2020 г. 13:30
    26 января 2020 г. 12:28
  • работает. но сразу 2 вопроса.

    1. почему не срабатывала политика, если я вручную отключаю параметры??   эти параметры есть, даже не используя файлы IPConfiguration

    2. я вычитываю с помощью wmi сетевые настройки. да, записи IPv6 пропали. проверил и через ipconfig /all.  НО зайдя в настройки сетевухи галочка напротив IPv6 осталась !!! почему ?


    • Изменено serg_23 26 января 2020 г. 13:56
    26 января 2020 г. 13:55
  • На 1 вопрос не отвечу.

    на второй. Перезагрузку делали?

    Если отсделить через реестр, то политика выключает ipv6.

    ВОзможно, что просто GUI баг.


    26 января 2020 г. 13:58
  • да, много раз перегружал.
    26 января 2020 г. 14:07
  • Я у себя делал иначе. Тоже смотрел на доп. шаблоны и с ними ничего не взлетало.

    В итоге решил следующим образом - раздал политикой ветку реестра.

    https://support.microsoft.com/ru-ru/help/929852/guidance-for-configuring-ipv6-in-windows-for-advanced-users

    Всё работает без проблем

    27 января 2020 г. 6:15