none
PXE-E55: ProxyDHCP service did not reply to request on port 4011. RRS feed

  • Вопрос

  • Нашёл много обсуждений данной ошибки, но к сожалению нет решения.

    Что имеем.

    Сервер с установленным Windows Server 2012 R2.

    Роли: AD, DNS, WDS, DHCP, WSUS, Hyper-V.

    Настройки WDS: не прослушивать порты DHCP, добавить параметр 60 в DHCP, отвечать всем компьютерам.

    В DHCP проверил, параметр PXEClient установлен.

    netstat показывает, что порты 67 и 4011 открыты

    В SystemEvents в Deployment-Services-Diagnostics вижу событие: "Поставщик WDSPXE открыл конечную точку. Тип: UDP Адрес: 4011". Ошибок в журнале нет.

    Клиент и сервер подключены к одному сегменту сети.

    При попытке сетевой загрузки клиента (обычный компьютер или виртуальная машина на самом сервере) получаем от DHCP адрес, а затем ошибку PXE-E55. 

    Подскажите в каком направлении копать. Спасибо.

    16 июня 2016 г. 7:27

Ответы

  • Опции 66 (WDS server name или IP address) и опция 67 (Boot file name) заданы?

    Innovation distinguishes between a leader and a follower - Steve Jobs

    • Помечено в качестве ответа mishurov 16 июня 2016 г. 8:52
    16 июня 2016 г. 7:37
  • Вроде пробовал 66 и 67 задавать...

    Но попытался ещё раз указать 67 опцию и заметил, что поведение меняется.

    Теперь загрузка замирала на надписи "MTFTP...".

    Дальнейшие изыскания нашли причину - нужно из DHCP удалить опцию 43.

    Теперь всё работает. Спасибо.


    • Изменено mishurov 16 июня 2016 г. 8:53
    • Помечено в качестве ответа mishurov 16 июня 2016 г. 8:53
    16 июня 2016 г. 7:47

Все ответы

  • Опции 66 (WDS server name или IP address) и опция 67 (Boot file name) заданы?

    Innovation distinguishes between a leader and a follower - Steve Jobs

    • Помечено в качестве ответа mishurov 16 июня 2016 г. 8:52
    16 июня 2016 г. 7:37
  • Вроде пробовал 66 и 67 задавать...

    Но попытался ещё раз указать 67 опцию и заметил, что поведение меняется.

    Теперь загрузка замирала на надписи "MTFTP...".

    Дальнейшие изыскания нашли причину - нужно из DHCP удалить опцию 43.

    Теперь всё работает. Спасибо.


    • Изменено mishurov 16 июня 2016 г. 8:53
    • Помечено в качестве ответа mishurov 16 июня 2016 г. 8:53
    16 июня 2016 г. 7:47