none
PXE-E32: TFTP open timeout RRS feed

  • Вопрос

  • Добрый день!

    Нужна помощь, еще летом развернул сетевую заливку через SCCM, все прекрасно работало. В один прекрасный момент, она просто перестала работать, все перепробовал,чтобы решить проблему, но никак.

    Вот данные: Windows Server 2003 Std Sp2 Eng, SQL 2005 Std, SCCM 2007 R3. 

    WDS установлен вместе с SCCM, в DHCP установлены параметры 66 и 67, т.е. IP SCCM сервера и имя загрузочного файла SMSBoot\x86\wdsnbp.com

    Раб. станции в клиентской подсети, а SCCM и DHCP в серверной. 

    Вот ссылки, какие я уже испробовал

    http://blogs.technet.com/b/mcs-ireland-infrastructure/archive/2008/06/18/pxe-boot-problems-with-configuration-manager-2007.aspx

    http://support.microsoft.com/kb/2019640

    http://blogs.technet.com/b/system_center_configuration_manager_operating_system_deployment_support_blog/archive/2011/10/14/troubleshooting-the-pxe-service-point-and-wds-in-configuration-manager-2007.aspx

    Я заново все удалял и переустанавливал, все равно не заработало, уже руки опускаются.

    Вчера наткнулся на такой патч, который резервирует UDP порт для некоторых служб, вот ссылка 

    http://www.microsoft.com/en-us/download/details.aspx?id=4159 Пока я его не пробовал, не знаю как это работает. Хотелось также узнать мнение экспертов, это может как то помочь?

    29 ноября 2012 г. 5:34

Ответы

  • Поднимите виртуальную тестовую машину в серверной сети и проверьте загрузку. Вероятнее всего, проблема в настройках сетевого оборудования.

    http://sccm.com.ua/

    • Помечено в качестве ответа Old_Navy 29 ноября 2012 г. 9:18
    29 ноября 2012 г. 8:30
    Отвечающий
  • Поднимите виртуальную тестовую машину в серверной сети и проверьте загрузку. Вероятнее всего, проблема в настройках сетевого оборудования.

    http://sccm.com.ua/

    Вы были правы, проблема была на свитче, прописали IP Helper SCCM сервера, убрал с DHCP сервера опцию 067 и заливка заработала. Странно получается, везде пишут, что обе опции нужны, как 066 так и 067.

    Решение нашел тут:

    http://social.technet.microsoft.com/Forums/en-US/configmgrosd/thread/db93f808-ae4f-4bed-ad58-b17b9ab9d660

    http://social.technet.microsoft.com/Forums/en-US/configmgrosd/thread/24808822-6343-47e5-8699-5a180f83e3f6

    IP Helper настроили пока в одной пользовательской подсети, буду тестировать теперь на других.

    • Помечено в качестве ответа Old_Navy 29 ноября 2012 г. 11:56
    29 ноября 2012 г. 9:17

Все ответы

  • Поднимите виртуальную тестовую машину в серверной сети и проверьте загрузку. Вероятнее всего, проблема в настройках сетевого оборудования.

    http://sccm.com.ua/

    • Помечено в качестве ответа Old_Navy 29 ноября 2012 г. 9:18
    29 ноября 2012 г. 8:30
    Отвечающий
  • Поднимите виртуальную тестовую машину в серверной сети и проверьте загрузку. Вероятнее всего, проблема в настройках сетевого оборудования.

    http://sccm.com.ua/

    Вы были правы, проблема была на свитче, прописали IP Helper SCCM сервера, убрал с DHCP сервера опцию 067 и заливка заработала. Странно получается, везде пишут, что обе опции нужны, как 066 так и 067.

    Решение нашел тут:

    http://social.technet.microsoft.com/Forums/en-US/configmgrosd/thread/db93f808-ae4f-4bed-ad58-b17b9ab9d660

    http://social.technet.microsoft.com/Forums/en-US/configmgrosd/thread/24808822-6343-47e5-8699-5a180f83e3f6

    IP Helper настроили пока в одной пользовательской подсети, буду тестировать теперь на других.

    • Помечено в качестве ответа Old_Navy 29 ноября 2012 г. 11:56
    29 ноября 2012 г. 9:17