none
Не работает portmapping RRS feed

  • Общие обсуждения

  • Имеем Server 2003 R2

    Провайдер подключается по PPPoE

    Поднял RRAS, настроил переброс портов 34000->192.168.40.1:3389

    Не работает. К серваку из внешки по RDP подключаюсь. С него захожу на нужный сервер.

    А в RDP xx.xx.xx.xx:34000 не работает. Как вообще посмотреть логи переброса и очень хочеться понять что происходит!

     

    • Изменен тип Vinokurov YuriyModerator 3 ноября 2010 г. 7:56 давность и отсутствие активности в теме
    22 октября 2010 г. 19:16

Все ответы

  • На сервере, к которому вы пытаетесь подключиться через редирект портов, какой настроен шлюз по умолчанию в конфигурации сети? Должен быть указан IP-адрес внутреннего интерфейса сервера, на котором выполняется подключение к провайдеру по PPPoE. 
    22 октября 2010 г. 20:13
    Модератор
  • Как вообще посмотреть логи переброса и очень хочеться понять что происходит!

    а в логах файрвола все подробно пишет. Какой файрвол? смотрите логи

    23 октября 2010 г. 8:33
  • Поднял RRAS, настроил переброс портов 34000->192.168.40.1:3389

    Не работает. К серваку из внешки по RDP подключаюсь. 

    .... и очень хочеться понять что происходит!

     

    Я не помню уже RRAS в версии 2003, но по логике нужно указать, чтобы внутрь улетал пакет от имени адреса внутреннего интерфейса RRAS, иначе внутренний сервер не будет знать куда отправлять ответ (если конечно у него RRAS не прописан шлюзом по умолчанию).

     

    Диагностика простая: сниффер на всех интерфейсах - другого нет :-)

     


    Сазонов Илья http://www.itcommunity.ru/blogs/sie-wl/
    26 октября 2010 г. 15:35
    Модератор
  • Уважаемый пользователь!

    В вашей теме отсутствует активность в течение последних 5 дней. При отсутствии каких-либо действий в течение 2 последующих дней, тема будет переведена в разряд обсуждений. Вы можете возобновить дискуссию, просто оставив сообщение в данной теме.


    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий
    Follow MSTechnetForum on Twitter

    Посетите Блог Инженеров Доклады на Techdays: http://www.techdays.ru/speaker/Vinokurov_YUrij.html
    1 ноября 2010 г. 9:33
    Модератор
  • у меня такая же проблема, тоже 2003R2, но не могу сделать проброс на веб-сервер

    http://social.technet.microsoft.com/Forums/ru-RU/windowsserverru/thread/b5371ed4-59cb-4ab1-8cb9-397c9541d0a1

    в настройках RRAS для интерфейса, определенного в NAT, можно посмотреть проброс для интерфейса. для любого трафика изнутри наружу есть пара коннектов: исходящее и входящее.

    а вот для обращения снаружи внутрь фиксируется только входящая переадресация, а исходящей нет (нет ответа).

    у внутреннего интерфейса шлюз не  прописан,

    у внешнего интерфейса шлюз - это шлюз провайдера.

    м.б. тут затык?

    1 ноября 2010 г. 16:59