none
Skype для Business 2015 не подключаются больше 2 собеседников RRS feed

  • Вопрос

  • Доброго дня коллеги, помогите разобраться. Перестала работать функция добавление собеседников в сессию.Между двумя юзерами порядок и видео и звук, приглашаешь третьего пишет ошибку.

    Подскажите куда начать копать ?

    • Изменено Goajin_S 15 мая 2018 г. 8:36

Ответы

  • Большое спасибо за участие, проблема решена, все заработало.

    Так и не понял по какой причине,но эти службы были в отключенном состоянии, но и соответственно я не обращал на них внимания так как фильтровал про автозапуску.

    • Помечено в качестве ответа Goajin_S 21 мая 2018 г. 13:56

Все ответы

  • Т.е. не работают конференции? Не плохо бы прикрепить скриншот с ошибкой. А может это и не ошибка, а ограничение, настроенное политикой.

    Посмотрите какая политика конференций назначена проблемному пользователю и проверьте там параметр: maxMeetingSize.

    Ну и опишите подробнее. Какая у вас топология - один стандартный сервер или пулы Enterprise? Какая версия CU. Проблема наблюдается у всех пользователей или у каких-то конкретных? - может вообще клиент стух и его надо обновить/переустановить. Что менялось - т.е. может после каких-то определенных действий появилась проблема? Ну и элементарно - перегружать серверы пробовали? В логах что-нибудь имеется?

    Давным давно была вроде похожая проблема, уж не помню подробностей. Но оказалось, что в своё время был установлен S4B сервер не со всеми компонентами, потом его обновили, а уже потоооом доставили компоненты. В итоге версия доустановленных компонент была старая и наблюдались проблемы. Так что для верности можно запустить установщик апдейтов и проверить, что все галочки зелёные.

    Ещё был случай - как раз отсутствовала возможность создавать конференции. Оказалось дело в сертификатах. Точнее в хранилищах сертификатов. Так что я всегда советую проверить следующие пункты на всех S4B-серверах: Checks to do in the Lync/Skype for Business Server Certificate Store

  • И забыл спросить - если попытаться создать пустую конференцию - проблема будет наблюдаться?

    


  • ммм да, простите тупанул :) 

    стандартный 2015 сервер, эдж, реверс,настроена федерация.

    проблема у всех пользователей, собрание работает (брал 5 юзеров),параметр: maxMeetingSizeпо умолчание (250).Не работает только видео конференция

    Что менялось - т.е. может после каких-то определенных действий появилась проблема?  правил DNS

    Ну и элементарно - перегружать серверы пробовали? не раз

    В логах что-нибудь имеется?какие именно смотреть, примерно что искать

     с сертами всю гуд.

  • Вы случайно не правили DNS записи для EDGE? Внимательно проверьте, чтобы они соответствовали тем, что есть в топологии. Особое внимание обратите на A/V URL.

    Еще проверьте состояние репликации:

    Get-CsManagementStoreReplicationStatus 

    P.S. Большинство логов самого SfB можно посмотреть только с помощью утилит:

    https://www.microsoft.com/en-us/download/details.aspx?id=47263

    Но вообще начать анализ можно с Event Log. Бывает и там полезная информация.

    Так же проверьте, чтобы были запущены на FE и EDGE все службы SfB.

  • На скриншоте - если нажать "Дополнительные сведения", что отобразится?

    Вы проверили - все компоненты S4B обновлены у вас? Клиент S4B обновленный?

    Т.е. IM-конференции работают? Создать собрание вы можете, но при попытке включения аудио/видео - ошибка?

    Что меняли в DNS?

    покажите вывод Get-csWindowsService

    По логам - EventLogs смотрите на наличие ошибок. При чем не только в разделе Lync Server - но и остальные (IIS не забудьте). Возможно найдёте что-нибудь информативное.

    Можете запустить скрипт проверки состояния серверов: systemStatus

    Ну и используйте DebuggingTools - верное средство. Наверняка там отобразится какая-либо ошибка при попытке создания конференции.

  • Итак, по  пунктам

    Сервер обновил, правда была ошибка при обновлении компонента сервера конференц-связи,но справился с помощью этого 

    После обновления ошибка изменилась на

    при нажатии на ссылку ничего не происходит.

    По логам IIS все гуд, Lync Server выдает ошибку при подключении третьего пользователя в разговор

    Имя журнала:   Lync Server
    Источник:      LS User Services
    Дата:          19.05.2018 13:06:10
    Код события:   32069
    Категория задачи:(1006)
    Уровень:       Ошибка
    Ключевые слова:Классический
    Пользователь:  Н/Д
    Компьютер:     Lync.хххххх.local
    Описание:
    Фабрика Mcu возвратила ошибку в ответ на полученный запрос. Запросы на конференц-связь для этого типа Mcu будут отправлены повторно, но если ошибка сохранится, это повлияет на работу функции конференции.

    Тип Mcu: chat
    Причина: фабрика Mcu не готова или работает неправильно.
    Решение:
    убедитесь, что фабрика Mcu готова и работает правильно. Устраните возможные ошибки сети, обнаруженные фабрикой Mcu.
    Xml события:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="LS User Services" />
        <EventID Qualifiers="50158">32069</EventID>
        <Level>2</Level>
        <Task>1006</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2018-05-19T10:06:10.000000000Z" />
        <EventRecordID>443678</EventRecordID>
        <Channel>Lync Server</Channel>
        <Computer>Lync.scz.local</Computer>
        <Security />
      </System>
      <EventData>
        <Data>chat</Data>
      </EventData>
    </ Event>

    Вывод Get-csWindowsService

    Status   Name            ActivityLevel
    ------   ----            -------------
    Running  W3SVC
    Running  MASTER
    Running  REPLICA
    Running  RTCCLSAGT
    Running  FabricHostSvc
    Running  RTCSRV          Входящих запросов в секунду=0,Сообщения на сервере=0,Удерживаемые входящие сообщения=0
    Stopped  RTCIMMCU        Активные конференции=0,Подключенные пользователи=0
    Stopped  RTCAVMCU        Количество конференций=0,Число пользователей=0
    Stopped  RTCASMCU        Активные конференции=0,Подключенные пользователи=0
    Stopped  RTCACPMCU       Активные конференции=0
    Running  FTA
    Running  RTCXMPPTGW
    Running  RTCHA

    Вывод Get-CsManagementStoreReplicationStatus

    UpToDate           : True
    ReplicaFqdn        : Lync.ххххх.local
    LastStatusReport   : 19.05.2018 13:31:24
    LastUpdateCreation : 19.05.2018 13:31:21
    ProductVersion     : 6.0.9319.0

    UpToDate           : True
    ReplicaFqdn        : Edge.ххххх.local
    LastStatusReport   : 19.05.2018 13:31:21
    LastUpdateCreation : 19.05.2018 13:31:21

    ProductVersion     : 6.0.9319.0

    DNS внешние

    EDGE

    Lyncdiscoverinternal    Узел (A)    192.168.4.222    статический
    av                              Узел (A)    х.х.х.98    статический
    sip                              Узел (A)    х.х.х.98    статический
    webconf                      Узел (A)    х.х.х.98    статический

    Reverse proxy

    dialin                          Узел (A)    х.х.х.99    статический
    lyncdiscover                Узел (A)    х.х.х.99    статический
    meet                           Узел (A)    х.х.х.99    статический
    webext                        Узел (A)    х.х.х.99    статический

    внутренние

    adminsfb                   Узел (A)    192.168.4.222    статический
    dialin                         Узел (A)    192.168.4.222    статический
    Lync                          Узел (A)    192.168.4.222    статический
    lyncdiscoverinternal    Узел (A)    192.168.4.222    статический
    meet                         Узел (A)    192.168.4.222    статический
    pool                           Узел (A)    192.168.4.222    статический
    sip                              Узел (A)    192.168.4.222    статический
    webext                        Узел (A)    192.168.4.222    статический
    Edge                             Узел (A)    192.168.4.220    статический

    с DebuggingTools разбираюсь ((






  • Stopped  RTCIMMCU        Активные конференции=0,Подключенные пользователи=0
    Stopped  RTCAVMCU        Количество конференций=0,Число пользователей=0
    Stopped  RTCASMCU        Активные конференции=0,Подключенные пользователи=0
    Stopped  RTCACPMCU       Активные конференции=0

    У вас службы конференций не запущены. А вот почему они не стартанули - надо разбираться. Но это всё явно взаимосвязано с проблемами при обновлении.

    Для начала попробуйте запустить службы и покажите нам вывод: 

    start-csWindowsService -verbose

    И смотрите сразу логи - возможно там будет описана причина почему не стартуют службы. Ну и скорее разбирайтесь с DebuggingTools - ибо там скрыта большая часть всей информации для траблшутинга.

    Далее. То что вы по статейке с блога ручками удаляли компоненты - не правильно. В S4B имеется TopologyBuilder - вы через него должны менять конфигурацию, удалять или добавлять компоненты. Меняете топологию, публикуете её, затем запускаете DeploymentWizard (мастер развертывания) и стартуете 1 и 2 шаги установки S4B. Мастер сам прочитает топологию и поймет какие компоненты нужно добавить/удалить если требуется.

    Вообще запустить 1 и 2 шаги в мастере в любом случае не помешает.

    После того как вы переустановили компоненту - вы запускали Updater по новой? Чтобы накатить обновления на свежеустановленную компоненту S4B.

    Ну и немного про DNS - хотя это не имеет отношения к проблеме. Что у вас во внешней зоне делает запись "Lyncdiscoverinternal"? Она там лишняя. Это запись нужна только на внутреннем DNS.




  • Большое спасибо за участие, проблема решена, все заработало.

    Так и не понял по какой причине,но эти службы были в отключенном состоянии, но и соответственно я не обращал на них внимания так как фильтровал про автозапуску.

    • Помечено в качестве ответа Goajin_S 21 мая 2018 г. 13:56
  • У вас службы конференций не запущены. А вот почему они не стартанули - надо разбираться. Но это всё явно взаимосвязано с проблемами при обновлении.

    Для начала попробуйте запустить службы и покажите нам вывод: 

    start-csWindowsService -verbose

    Если Вы говорите большое спасибо, то стоит отметить как ответ то сообщение,  которые помогло Вам найти решение. А не помечать свой "спасибо пацаны, все заработало". Это никак не поможет другим людям, которые будут искать ответы на свои проблемы поиском.

  • Добрый день!

    Такая же проблема. Не создается собрание и нельзя связаться более чем двум пользователям.

    Ошибка при создании беседы и при добавлении пользователя в беседу.

    SfB 2015 Server FrontEnd - все службы работают:

    PS C:\Windows\system32> Get-csWindowsService

    Status   Name            ActivityLevel
    ------   ----            -------------
    Running  W3SVC
    Running  MASTER
    Running  REPLICA
    Running  RTCCLSAGT
    Running  FabricHostSvc
    Running  RTCSRV          Входящих запросов в секунду=0,Сообщения на сервере=0,Удерживаемые входящие сообщения=0
    Running  RTCCAA          Одновременные звонки=0
    Running  RTCCAS          Параллельные конференции=0
    Running  RTCRGS          Текущие активные звонки=0
    Running  RTCPDPAUTH
    Running  RTCPDPCORE      Активные клиентские подключения=0,Активные пограничные подключения=0
    Running  RTCCPS          Всего приостановленных звонков=0
    Running  RTCATS          Текущие активные звонки=0
    Running  RTCIMMCU        Активные конференции=0,Подключенные пользователи=0
    Running  RTCDATAMCU      Активные конференции=0
    Running  RTCAVMCU        Количество конференций=0,Число пользователей=0
    Running  RTCASMCU        Активные конференции=0,Подключенные пользователи=0
    Running  RTCMEDSRV       Текущие исходящие звонки=0,Текущие входящие звонки=0,Текущие исходящие приоритетные звонки=0,Текущие входящие приорит...
    Running  FTA
    Running  RTCXMPPTGW
    Running  RTCHA