none
Вложения приходят в формате WINMAIL.DAT (Ms Dymanics CRM+Ms Outlook) RRS feed

  • Вопрос

  • При отправке письма из Outlook с включенным отслеживание в CRM вложения приходят пользователям в формате winmail.dat !!!  Как от этого избавиться и сделать, чтобы вложения приходили в обычном формате???
    12 марта 2010 г. 14:01

Ответы

  • Начините создание нового письма и в поле "To" напечатайте адрес. Когда он написан, уберите курсор от поля "To". Когда адрес станет подчеркнутым дважды кликните на него. Откроется новое окно, где будет выбор "Формат для Интернета". Выберите "Отправка только обычным текстом".

    Проверено на MS Outlook 2007

    14 июля 2010 г. 14:10

Все ответы

  • Проверьте настройки в своем Outlook

    В верхнем меню Outlook откройте Сервис -> Параметры, перейдите на закладку Сообщение

    В поле "Формат сообщения"  выберите Создать сообщение в формате - HTML

    Нажмите кнопку Формат для Интернет и выберите там Преобразовывать в HTML

    Сохраните изменения и попробуйте отправить письмо еще раз этому получателю.

    12 марта 2010 г. 14:55
  • Спасибо за ответ! Это первое, что я сделала, но к сожалению, это не дало никаких результатов... При отправке писем с отключенным CRM вложения приходят в нормальном виде!!! Поэтому я подозреваю, что проблема именно в настройках CRM, а где и как это исправить самостоятельно мне не удалось найти!

    Возможно существуют еще варианты решения данной проблемы?
    15 марта 2010 г. 0:32
  • Спасибо за ответ! Это первое, что я сделала, но к сожалению, это не дало никаких результатов... При отправке писем с отключенным CRM вложения приходят в нормальном виде!!! Поэтому я подозреваю, что проблема именно в настройках CRM, а где и как это исправить самостоятельно мне не удалось найти!

    Возможно существуют еще варианты решения данной проблемы?
    Аналогичная проблема, Outlook 2007 перенастроил в первую очередь, благо информации в сети по этой проблеме достаточно, но совместно с CRM проблема остается.
    6 апреля 2010 г. 7:22
  • То же самое и у нас.  Есть подозрение что из-за того что Exchange Server не развертывали.

    У вас Exchange Server развернут?


    daiver
    19 апреля 2010 г. 4:29
  • Столкнулся с такой же проблемой. У меня развернут Microsoft Exchange 2010.

    Вот ссылка на тред http://social.technet.microsoft.com/Forums/ru-RU/msoclientru/thread/6a8c02bf-7035-49c4-8cf7-45c4cd4d9baa


    Александр Щербаков
    16 июня 2010 г. 5:29
  • Начините создание нового письма и в поле "To" напечатайте адрес. Когда он написан, уберите курсор от поля "To". Когда адрес станет подчеркнутым дважды кликните на него. Откроется новое окно, где будет выбор "Формат для Интернета". Выберите "Отправка только обычным текстом".

    Проверено на MS Outlook 2007

    14 июля 2010 г. 14:10