none
Windows7 периодически отваливается от Windows 2008R2 St1. RRS feed

  • Общие обсуждения

  • Добрый день! Прошу помощи т.к. не знаю что уже предпринять.

    Есть  небольшая сеть из 30 компьютеров (компьютеры включены в рабочую группу Workgroup,  сеть без домена) в сети есть сервер Windows 2008RStd1. Сеть связана коммутатором D-link Des-1026G есть, конечно, и промежуточные DGS-1005D (2шт.)

     

    Проблема в следующем:

    Все клиенты под управлением Windows XP  работают стабильно с любыми сетевыми ресурсами, шарами, 1С-терминале и.т.д  но компьютеры под управлением Windows7x64  или x32 периодически отваливаются от терминала или шары сервера Windows 2008RStd1. (перидичность разная может и через час может и весь день стабильно работает, по разному). Происходит обрыв но пинги (ping) при этом не теряются. Просто нет обращения к компьютеру, потом через 1-2 минуты пользователи вновь заново могут подключиться

    Предпринимал множество мер по устранению ничего не помогло обрывы изредка, но продолжаются.

    Отключать SMB 2.0. и на сервере и на Windows7 = не помогло

    Произвел полную загрузку обновлений для сервера и клиентских машин = не помогло

    Отключил IPv6 = не помогло.

    Так же отключил энергосбережение = не помогло.

    Ковырял различные локальные и групповые политики = не помогло.

    Помогите, пожалуйста! Не знаю, что делать дальше.

    17 июня 2015 г. 4:44

Все ответы

  • Отключать SMB 2.0 и IPv6 не нужно

    Групповые политики без домена это как?

    К серверу вы подключаетесь по IP или по имени?

    Попробуйте использовать IP

    17 июня 2015 г. 6:26
    Модератор
  • Без разницы что по IP что по имени отваливается все равно через некоторое время.
    17 июня 2015 г. 6:35
  • Проблему решил частично, путем переключения сервер напрямую в свитч без сквозных хабов.

    Но теперь следующая проблема.  

    Компьютеры с Win7 стали не так часто отваливаться, но отваливаются.

    Нашел временное решение, когда с сервера Windows 2008R2 посылаю команду пинг с параметром -t в командной строке на машины с Win7 ВСЕ РАБОТАЕТ ИДЕАЛЬНО!  как только отключаю опять происходит выброс, с сервера (теряется шара, spark, oracle и.т.д.) в чем может быть дело !????????????????


    • Изменено Mr.Skynet 18 ноября 2015 г. 2:30 гр.ошибки
    18 ноября 2015 г. 2:29