none
Язык по умолчанию (Office 2007) RRS feed

  • Общие обсуждения

  • Коллеги, Друзья, Товарищи, есть вопрос с которым никак не могу разобраться.

    Имеем систему Win XP(SP2) Eng + MS Office 2007 SP2 Eng.
    В системе настроено 4е языка (Английский, Немецкий, Польский и Русский).
    Язык по умолчанию в Региональных Настройках (Default input language) стоит - Немецкий.
    Язык по умолчанию в настройках MS Officе (Start->Programs->MSOffice->MSOffice Tools->MS Office Language Settings 2007 = "Primary editing language") стоит Немецкий.

    Все, казалось бы, отлично и должно работать как должно, но:
    Во всей системе язык по умолчанию DE (Немецкий), но в Outlook, как только делаешь окно аутлука активным\создаешь новое письмо\отвечаешь\форвардишь письмо язык переключается на ENG (Английский).

    Кастомер - немец-полиглот, соответственно жутко неудобно ему каждый раз при работе с Аутлуком переключать языки до Немецкого.

    Есть ли идеи? ;)
    20 января 2010 г. 8:07

Все ответы

  • Outlook 2007 > Tools > Options > Spelling > Spelling and Autocorrection > Popular > Language Settings > Editing Languages tab > Primary Editing Language


    сила в справедливости
    20 января 2010 г. 15:34
  • Outlook 2007 > Tools > Options > Spelling > Spelling and Autocorrection > Popular > Language Settings > Editing Languages tab > Primary Editing Language
    Спасибо за совет - эту настройку я проверил сразу же. Там "Primary Editing Language" стоит - Немецкий.

    21 января 2010 г. 5:10
  • В местоположении стоит Германия?

    Все вышесказанное является моим личным мнением, не имеющим отношения к корпорации Майкрософт.
    Доклады на Techdays: http://www.techdays.ru/speaker/Vinokurov_YUrij.html
    21 января 2010 г. 9:21
    Модератор
  • Да, Location стоит - Germany.

    25 января 2010 г. 10:38

  • Есть ли идеи? ;)

    Выключить английский :-)) (Хотя бы временно)
    Сазонов Илья http://www.itcommunity.ru/blogs/sie-wl/
    25 января 2010 г. 11:52
    Модератор
  • Eto tolko vremennaya mera.

    26 января 2010 г. 7:36
  • Продолжение истории с языком по умолчанию в 2007 Офисе.

    Та же самая проблема, что описана в первом посте.
    Решение нашли только одно, и не понятно почему оно работает:
    Language for non-unicode поставить в German. После чего Аутлук будет по умолчанию оставлять GE раскладку клавиатуры всегда.
    НО! Некоторые письма на русском языке (тема именно) будут отображаться криво (Знаки вопросов).
    3 февраля 2010 г. 5:20