none
Нет свойств принтера, ошибка при печати "Ошибка при выполнении этой операции" RRS feed

  • Вопрос

  • Здравствуйте!
    Имеется лицензионная Windows 7 32бит, установленная 5 дней назад на чистый жесткий диск.
    На систему установлены все обновления, из программ установлен самый минимум (антивирус ESET NOD32, Хром, 1С).

    Работает все шустро, проблем нет.
    Понадобилось мне установить сетевой принтер на эту машину. Принтер прицепился, пытаюсь зайти в свойства принтера - ноль реакции. Никакое диалоговое окно не появляется. Просмотр очереди печати также не выдает окна. Думал сначала, что проблема с драйверами принтера. 
    Специально установил pdf-принтер - программу PDF24. Результат тот же самый - свойства принтера не отображаются.

    При попытке распечатать любой документ, если послать сразу на принтер, то получаю такую ошибку: 
    "Ошибка при выполнении этой операции".
    В панели инструментов в разделе "Устройства и принтеры" - принтеры показываются и написаны что готовы к работе.
    Сначала обратился на сторонний форум за помощью, в итоге 3 страницы обсуждений и причина так и не найдена (http://forum.oszone.net/thread-289938.html).

    Подскажите в какую сторону копать? В чем может быть проблема? 

    26 октября 2014 г. 9:43

Ответы

Все ответы

  • Попробуйте запустить http://windows.microsoft.com/en-us/windows-vista/troubleshoot-printer-problems

    Также, зайдите в event viewer, посмотрите есть ли там уведомления про єту ошибку

    27 октября 2014 г. 10:15
  • Сегодня сделал следующее - снес полностью систему и еще раз на голый HDD установил Windows 7. Сразу после установки, установил драйвер на чипсет, видеокарту, и сетевую карту. Далее иду в event viewer и вижу там такую ошибку:

    {Восстановленный куст реестра} Куст реестра (файл) "\SystemRoot\System32\Config\SOFTWARE" был поврежден и восстановлен. Возможно, некоторые данные были утеряны.

    Как такое может быть на первой абсолютно новой и пустой ОС? Откуда можно восстановить этот куст?

    28 октября 2014 г. 17:18
  • Вообщем нашел я в чем проблема, отпишусь для тех кто может натолкнуться на это обсуждение.
    Проблема была в жестком диске. Но самое странное в том, что SMART зеленый и в порядке, тест на бэды и скорость прошел без проблем. Я взял другой жесткий диск, поставил на него систему и все заработало.
    Всем спасибо! 
    30 октября 2014 г. 13:44