none
Не могу ввести в домен ПК с Windows XP RRS feed

  • Общие обсуждения

  • Здравствуйте!

     

    Проблема такова:

     

    имеется сервер (Windows 2003 Ent.Ru)(подняты AD, DNS, DHCP)

    к нему подключены клиенты  с Windows XP - все были в домене всё работало. В один прекрасный момент решил добавить доменного пользователя на локальной машине и началось.....

    При добавлении доменного пользователя вылетает ошибка (точно не помню) Компьютер не может установить доверительные отношения с доменом....

    Вывожу его из домена - ввожу заново, Пишет вход в домен не возможен сервер RPC не доступен. После долгих часов (дней) тренировок - снес на клиентах и установил заново Windows XP - в домен вошли без проблем, но ...

    На второй моей работе случилось тоже самое Sad и очень хочется найти решение этой проблемы, а не переустанавливать всё.

    Так же было замечено следующее  - при добавлении ПК к домену требуется ввести логин и пароль, так вот если просто нажать ввод (оставить поля пустыми) - ПК в домене ! Но к нему не применяются доменные групповые политики. Если ввести логин и пароль - сервер RPC не доступен. Компьютер появляется в AD но в отключенном состоянии. Учетную запись ПК переустанавливал - не помогает. Это все случилось - конец августа, начало сентября.Обновления на сервере стоят автоматом, клиенты не обновляются.

    Помогите, пожалуйста

    18 сентября 2008 г. 1:41

Все ответы

  • Запости сюда %systemroot%\debug\netsetup.log с проблемной машины

    18 сентября 2008 г. 5:06
    Отвечающий
  • Вот с одной из машин

    http://slil.ru/26156434

    в пятницу выложу остальные если надо

    18 сентября 2008 г. 7:29
  • Запостите сюда ipconfig /all с проблемной машины и c server-sch56

    Еще dcdiag и netdiag с server-sch56

    18 сентября 2008 г. 8:04
    Отвечающий
  •  

    Всё в комплекте

    http://slil.ru/26159329

     

    С другой машины

    http://slil.ru/26159356

     

    Да, забыл сказать, машины клонировались Acronis True Image

    (но год работы - проблем не было)
    18 сентября 2008 г. 21:55
  • Ну, надо убрать с DSL интерфейса DNS провайдера, а пересылку запросов настраивать в свойствах сервера.

    и посмотрите это http://support.microsoft.com/kb/925632

     

    19 сентября 2008 г. 4:48
    Отвечающий
  •  Георгий Лимберг написано:

    Да, забыл сказать, машины клонировались Acronis True Image

    (но год работы - проблем не было)

    Не знаю тонкостей Acronis True Image, но может проблема в дублировании SID. Попробуйте применить NewSID.

    22 сентября 2008 г. 10:57
  •  

    1.  http://support.microsoft.com/kb/925632 полезная информация, но не помогло.

    2. SID именно NewSID тоже пробовал менять - не помогло.

     

    помогла команда начальника "Чтоб завтра всё работало..."

    Пришлось всю ночь все переустанавливать. Сейчас работает как часы

     

    Всем спасибо за помощь.

    23 сентября 2008 г. 6:35
  • в акронисе (по крайней мере у меня на VmWare когда играл с клонированием)
    , надо было запускать помоему sysrep тогда всё работало + в ивентах контроллера домена можно посмотреть было что там к чему + иногда машина в домен вводится, но запись машины почему то блокируется, когда ездил по конторам как саппорт, были такие косяки - лечилось удалением заблоченой машины и перевводом компа, в запущеных случаях был вирус - nslookup не работал, лечилось прогой WinSockFix.
    23 сентября 2008 г. 13:56