none
Проблемы с установкой MS Office 2013 SP1, Lync - SCCM 2012 R2 SP1 RRS feed

  • Вопрос

  • установлен SCCM 2012 R2 SP1 CU4, ADK10. имеется настроенный TaskSequence в котором шаги по установке Win10 и Office 2013 SP1. Примерно из 10 раз установки\переустановки компа MS Office 2013 не ставится 3-4 раза. В ТaskSequence выдаётся ошибка 0x87D00215 и 0x800706BA. При этом система работает нормально. стабильно, в домен сразу вхожу и тд.  потом переустановил снова - всё прошло гладко и офис работает. через время опять с ошибкой и без офиса винда стала. Один раз успел лог почитать, там есть предпоследняя строка:  401 - Unsuccessful with anonymous access. Retrying with context creditionals. А с консоли ставится офис без проблем

    Самое интересное, что Office 2013 SP1 не всегда не ставится. с чем это может быть связано??





    • Изменено serg_23 10 декабря 2016 г. 11:14 к
    6 декабря 2016 г. 8:30

Ответы

  • День добрый

    в Office 2013 есть досадный баг при использовании Центра развертывания MS Office, связанный с тем, что, при установке с ключем:

    setup /adminfile  ....msp

    игнорировалась установка Lync / OneDrive

    Что надо сделать.

    Скачайте и обновите в дистрибе папку admin

    https://www.microsoft.com/en-us/download/details.aspx?id=35554


    Грамотная постановка вопроса - уже 50% решения.
    SCCM User Group Russia на FaceBook и в Telegram

    • Помечено в качестве ответа serg_23 12 декабря 2016 г. 5:53
    10 декабря 2016 г. 13:18
    Модератор

Все ответы

  • День добрый

    Предварительно надо будет увеличить максимальный рамер лога
    CCMLOGMAXSIZE=10240000 CCMLOGMAXHISTORY=3

    После установки с ошибкой
    с системы смотрите/выкладывайте лог %Windir%\ccm\logs\smsts.log


    Грамотная постановка вопроса - уже 50% решения.
    SCCM User Group Russia на FaceBook и в Telegram

    6 декабря 2016 г. 9:06
    Модератор
  • теперь заметил, что не устанавливается Lync ни на Win7, ни на Win10, при том, что Office 2013 SP1 (скачан с оф сайта) установлен полностью, то есть все остальные компоненты имеются как в Пуске, так и в папке Office15, запускаются и работают, консоли сццм состояние Installed после завершения TaskSequence и входа в ПК под доменным админом.

    Если Office ставить из консоли сццм, то в папке ccmcache он появляется, но результат тот же - Lync-а нет, в логе smsts.log ошибок и предупреждений не увидел. Но если  запустить установку вручную хоть из ccmcache, хоть из шары на FTP-сервере (хоть удаляя офис, хоть поверх установленного), то ставиться Lync, то есть доступен весь перечень компонентов!!!

    Если в админ части указать, что устанавливать только Lync, то в пуске появляется папка без Lync ...

     

    Почему не ставится Lync на Win7\10 из MS Office 2013 SP1 ?

    • Изменено serg_23 10 декабря 2016 г. 14:52 о
    10 декабря 2016 г. 10:34
  • День добрый

    в Office 2013 есть досадный баг при использовании Центра развертывания MS Office, связанный с тем, что, при установке с ключем:

    setup /adminfile  ....msp

    игнорировалась установка Lync / OneDrive

    Что надо сделать.

    Скачайте и обновите в дистрибе папку admin

    https://www.microsoft.com/en-us/download/details.aspx?id=35554


    Грамотная постановка вопроса - уже 50% решения.
    SCCM User Group Russia на FaceBook и в Telegram

    • Помечено в качестве ответа serg_23 12 декабря 2016 г. 5:53
    10 декабря 2016 г. 13:18
    Модератор
  • заменил содержимое папки admin новыми (скачанными) файлами - не помогло, в данный момент актирована только установка Lync, он не установился. если устанавливать всё по умолчанию, то Lync всё равно не устанавливается у меня, хоть с заменой папки admin, хоть без, хоть с msp-файлом, хоть без.





    • Изменено serg_23 11 декабря 2016 г. 18:19 7
    10 декабря 2016 г. 14:51
  • заменил содержимое папки admin новыми (скачанными) файлами - не помогло, в данный момент актирована только установка Lync, он не установился. если устанавливать всё по умолчанию, то Lync всё равно не устанавливается у меня, хоть с заменой папки admin, хоть без




    Установите режим установки компонентов как "Запускать с моего комьютера" http://clip2net.com/s/3FmA9Hz

    И ещё момент. Надеюсь вы не доустанавливаете компоненты офиса, поскольку чтобы добавить компоненты нужен другой подход:
    http://masyan.ru/2014/02/install-skydrive-pro-2013-for-office-2013/
    https://social.technet.microsoft.com/Forums/ru-RU/e8883322-7350-4e03-9a04-0be13b08f527/-office-2013?forum=smsru
    https://blog.it-kb.ru/2014/09/24/preparation-distribution-microsoft-lync-2013-sp1-to-automatic-silent-installation-deployment-with-sccm-or-gpo/


    Грамотная постановка вопроса - уже 50% решения.
    SCCM User Group Russia на FaceBook и в Telegram

    11 декабря 2016 г. 18:29
    Модератор
  • помогло, стандартный выбор, правда на 30 раз, примерно, сработало. а чем отличается выбор по умолчанию какого-то компонента от "Запускать с моего компьютера" ?
    12 декабря 2016 г. 5:56
  • Это баг МС-а в конфигураторе

    Грамотная постановка вопроса - уже 50% решения.
    SCCM User Group Russia на FaceBook и в Telegram

    12 декабря 2016 г. 6:04
    Модератор