none
Пожалуйста откликнитесь, у кого работает поиск правильно. RRS feed

  • Общие обсуждения

  • Поиск настроен по умолчанию. т.е. все как в документации, ничего не добавлял лишнего.
    Есть две области(которые были по умолчанию) это Все узлы и Люди.
    на странице поиска так же две вкладки Все узла и Люди.

    Решил создать еще одну область "узел1" которая должна по идее искать на узле.
    сделал все как http://technet.microsoft.com/ru-ru/library/cc835624.aspx
    добавил ее в группу котрая уже была в настройках области поиска.
    и.. я не понял где эта область?

    потом никак не могу понять...
    на старнице поиска поиск работает (для примера ввел для поиска "Мезенцева М.Е." и получил ссылку: https://..../officemanager/Lists/List1/DispForm.aspx?ID=448) а вот если открыть список (https://..../officemanager/Lists/List1/AllInOut.aspx) и в пользовательском интерфейсе поиска на уровне сайта(пример картники: http://i.technet.microsoft.com/Cc263089.bcc6810a-bb19-48b2-96be-9975f25b4efc(ru-ru,office.12).gif) ввести "Мезенцева М.Е." в ответполучаю ничего не найдено.

    Почему так?
    что еще нужно до настроить?

Все ответы

  • возможно что-то с SSL?
  • а что именно там посмотреть?
    (стрница поиска то тоже на https. https://...../search/Pages/default.aspx)

    и кстати м.б. есть где то лог посмотреть по поиску? М.б. там есть какая то ошибка почему не находит...


    попробовал искать по списку зайдя ч/з http (без сертификата чтобы) http://..../officemanager/Lists/List1/AllInOut.aspx 

    результат тот же - ничего не найдено.
  • Опишу что у меня настроено:

    установлен Sharepoint Server 2007
    общий поиск на странице поиска работает прекрасно, в админке настроены:
    1.Источники содержимого и расписания обхода
    2.Правила обхода содержимого
    3.Типы файлов
    4.Учетная запись для доступа к содержимому по умолчанию
    5.Сопоставления имен серверов

    Области не настраивал - стандартные:
    1.Все узлы
    2.Люди

    Обход выполнен успешно создан индекс, найдено множемство элементов.


    на портале создан узел: Центр Поиска.
    Если ч/з него искать информацию, то находится любая информация, как в расширеном так и в простом поиске.(люди/документы)
    Если зайти в конкретный список/библиотеку и в нем искать ч/з контекстный поиск, в результате поиска - "ничего не найдено" хотя на экране элементов с таким названием несколько штук, не говоря уже про весь список.

    Как правильно настроить/заставить работать контекстный поиск?
    Хотя бы отпишитесь, те у кого работает поиск, все ли я настроил или что то не настроил..ухватится уже не знаю за что..

  • При обходе содержимого должны создаваться области для списков и библиотек?

    что за параметр cs= в поиске?
    https://.../_layouts/OSSSearchResults....ан&cs=Этот список&u=https://.../Shared Documents
    нет результата
    стоит убрать параметры cs и u
    то документы находит