none
ACCESS 2007, не применяются настройки Trusted Locations организованные через административные шаблоны RRS feed

  • Общие обсуждения

  • Доброго дня всем.
    Ситуация следующая. Имеется домен и групповые политики. В них Административные шаблоны по настройке софта у пользователей в часности MS Access 2007.
    Есть база данных с макросами которая при открытии с сетевого расшаренного ресурса пишет что VBA макросы выполняться не будут так как открытая база с ресурса не из Trusted Locations. Казалось бы обычная ситуация... Добавляем путь рашаренного ресурса вида //Server/Folder/ в Trusted Locations в любимом Trust Center, ставим галку Allow trusted locations on my network и все. Путь записывается как user trusted locations и все работает без лишних вопросов не раздражая пользователей.

    Но пользователей много и каждому ручками заносить путь где лежит база в Trusted Locations долго и не правильно. Пробую это же сделать через административные шаблоны. Вписваю путь где лежит база типа //Server/Folder/ в user configurations/administrative templates/Microsoft office access 2007/security/trust center/trusted locations/trusted location #1. Ставлю allow trusted locations not on the computer - enabled. Далее перелогиниваюсь пользователем, пытаюсь открыть базу и получаю то же предупреждение, что типа не из trusted locations ваша база и скрипты запускать не буду... захожу в в trusted center, путь мой из административной политики прописался, все настройки и галки тоже, но результата нет. Пытаюсь, для проверки, в ручом режиме еще раз занести путь //Server/Folder/ в списки путей - говорит что такой путь уже есть (естественно подгрузился с групповой политики).

    Почему когда путь и настройки прописывается локально ручками все работает, а когда все тоже самое прописывается с групповой политики то оно во внимание не берется?
    Мож я чего где не дописал в административных шаблонах?
    Подскажите если сталкивались с такой тупостью...
    Спасибо!
    Best reg
    24 июня 2009 г. 19:57