none
После миграции ящиков на Exchange 2013 Outlook не переконфигурируются автоматически. RRS feed

  • Общие обсуждения

  • Ситуация. 2 Exchange, 2010 и 2013 со всеми возможными обновлениями. outlook 2013 со всеми обновлениями - итог после миграции Outlook не переключается на новый сервер. Помогает удаление почтового профиля, но данный метод актуален для 2-10 пользователей а не для тех у кого их за 1000. Автоконфигурация работает. вопрос - что делать и где смотреть??!!

    admin

    30 января 2014 г. 5:08

Все ответы

  • Здравствуйте. Отчего не пользуетесь поиском по форуму? Буквально недавно была подобная тема

    Do not multiply entities beyond what is necessary

    30 января 2014 г. 5:12
  • Пользуюсь!! и даже оставлял там аналогичные вопросы, но почему то на них никто не реагирует. к тому же те решения которые там предлагались к моей ситуации не подходят.

    admin

    30 января 2014 г. 6:17
  • как вариант попробуйте создать во внутренней зоне DNS запись типа SRV _autodiscover._tcp указывающую на CAS Exchange 2013.

    Do not multiply entities beyond what is necessary

    30 января 2014 г. 6:29
  • создал и уже давно. в настройках учётной записи стоит имя старого сервера и оно не меняется (только если удалить профиль) откуда он его берёт?? запускаю на клиенте проверку автоконфигурации почты - там всё хорошо, все ссылки на новый сервер. создаётся ощущение что подмена сервера происходит в момент миграции при условии что открыт Outlook

    admin

    30 января 2014 г. 7:06
  • При запуске Outlook по идее должен обратиться к старому серверу, получить от него ответ и на основе этого ответа выполнить переключение на новый сервер.

    Поэтому я бы проверил состояние старого сервера и ящика на нем: в каком он состоянии SoftDelete?

    Потом надо проверить ExchangeLegacyDN атрибут на старой и новой базе: какие они? не совпадают ли случаем? не ссылается ли новая база на старый сервер?


    Сазонов Илья http://isazonov.wordpress.com/

    30 января 2014 г. 13:59
    Модератор
  • сделал тест. 2 пользователя у одного 2007 офис, у второго 2013. мигрировал - запускаю 2007 вылезает сообщение о том что надо перезагрузить программу - далее всё работает. мигрирую второго - запускаю 2013 и опять "отключено"

    на старом сервере ящик есть в списке отключённых. все атрибуты у пользователя тоже ссылаются уже на новую базу и новый сервер.

    как смотреть ExchangeLegacyDN на базе?


    admin

    31 января 2014 г. 8:11
  • нашел в RPC логах "старого" сервера - "[RopExecutionException] Cannot redirect to V15 and later servers. Error code = UnknownUser" что бы это значило?? все сервера и пользователи в одном сайте.

    на Exchange 2010 стоит обновление SP3 rollup3, но на WSUS отмечено что не установлены SP3 rollup2 его надо доставлять или всётаки rollup3 накопительный?


    admin

    31 января 2014 г. 10:42
  • Обновления накопительные и ставить UR2 вам не нужно.

    А по проблеме откройте кейс в официальной тех.поддержке.


    Сазонов Илья http://isazonov.wordpress.com/

    31 января 2014 г. 13:29
    Модератор
  • Есть какие-то новости по проблеме?

    Сазонов Илья http://isazonov.wordpress.com/

    6 февраля 2014 г. 7:07
    Модератор
  • нет новостей нет. Microsoft в ступоре. за неделю никаких подвижек.


    admin

    7 февраля 2014 г. 10:53
  • Я слышал о подобных кейсах - так что будем надеяться, что причину найдут, в том числе с вашей помощью.


    Сазонов Илья http://isazonov.wordpress.com/

    7 февраля 2014 г. 12:23
    Модератор
  • нет новостей нет. Microsoft в ступоре. за неделю никаких подвижек.


    admin

    Добрый день!

    Как решили проблему?

    Столкнулся с тем же самым, решение пока не нашёл.

    4 марта 2019 г. 9:21