none
VDI и тонкий клиент HP RRS feed

  • Вопрос

  • Развёрнута инфраструктура VDI на северах под управлением Windows Server 2008 R2.

    В качестве брокера - брокер Microsoft.

    Тонкий клиент - HP t5530. Версия ОС на тонком клиенте Windows CE 6.0 (6.03.631) - самая последняя, новей нет.

    Через web-доступ пытаюсь подключиться к ВМ (ОС Window 7).

    В окошке RD Web Access сообщение:

    Update Your OS.

    Но более свежей прошивки не существует.

     

    Вопросы:

    1. Я не могу использовать в качестве тонокого клиента VDI HP t5530?

    2. Что сделать, чтобы можно было с этого тонкого клиента запускать ВМ?

    3. Не могу найти список совместимых тонкий клиентов и требования к их ОС для работы с VDI от Microsoft.

    22 марта 2010 г. 9:10

Ответы

Все ответы

  • Нужен RDC 7-й версии. Посмотрите какая у вас, и если более ранняя, то просто обновите Remote Desctop Client.
    Alexx
    22 марта 2010 г. 10:26
  • rdc 6.0

    В тонком клиенте не так просто побновить rdc.

    Например, у HP для многих тонких клиентов нет и не планируется плагинов с rdc 6.1 и 7.0

     

    А в целом это как-то плохо стыкуется с заявkенным Microsoft преимуществом, что можно для запуска Win 7 с помпощью технологии VDI импользовать "старые" клиентские устройства.

    На деле даже тонкий клиент с rdp6.0 не способен вписаться в технологию VDI

     

    22 марта 2010 г. 13:27
  • Ну на крайний случай, можн осамому пересобрать Windows CE, хотя это конечно не так просто и требует наличия определенных знаний...

    А вообще странно, что в последней прошивке лежит старый RD клиент... в то время как для тонкого это практически самая важная составляющая.


    Alexx
    22 марта 2010 г. 14:05
  • По поводу официального списка от Microsoft - его нет. Есть только список рекомендаций .
    Поможем друг другу стать лучше! Отметим правильные ответы и полезные сообщения!
    25 марта 2010 г. 14:02
    Модератор