none
Ошибки на бэкэнд серверах Exchange 2003 (не запускается System Attendant) RRS feed

  • Вопрос

  • Ошибки 1047
    source MSExchangeMU

    Metabase Update failed to properly initialize its context. It will retry initialization every 60 seconds until succeeds or shutdown is requested.

    1038
    source MSExchangeSA

    Microsoft Exchange System Attendant was unable to find the Exchange server object named 'BACKEX1' in the Active Directory. All known Domain Controllers were checked for this object.


    9149
    source MSExchangeSA

    Microsoft Exchange System Attendant failed to start Exchange server 'BACKEX1'. Error code '0x8007200a'.


    1005
    source MSExchangeSA

    Unexpected error The specified directory service attribute or value does not exist. Facility: Win32 ID no: 8007200a Microsoft Exchange System Attendant occurred.


    не запускается служба System Attendant и Information Store

    все сервера в одной организации
    один в дочернем домене

    в разделе system ошибка 7001

    source Service Control Manager

    The Microsoft Exchange Information Store service depends on the Microsoft Exchange System Attendant service which failed to start because of the following error:
    The operation completed successfully.

    5719

    source NETLOGON

    This computer was not able to set up a secure session with a domain controller in domain GSS due to the following:
    There are currently no logon servers available to service the logon request.
    This may lead to authentication problems. Make sure that this computer is connected to the network. If the problem persists, please contact your domain administrator.

    ADDITIONAL INFO
    If this computer is a domain controller for the specified domain, it sets up the secure session to the primary domain controller emulator in the specified domain. Otherwise, this computer sets up the secure session to any domain controller in the specified domain.


    и еще.. каждый сервер не видит домен-контроллеры...
    если попытаться зайти во вкладки Directory Access

    ошибка с00706b6

    • Перемещено Tina_Tian 19 марта 2012 г. 1:00 forum merge (От:Exchange Server 2003/2000/5.5)
    19 ноября 2008 г. 13:20

Ответы

Все ответы

  • Что в логах контроллера ?

    Что говорит nslookup на проблемных серверах ?

    Как сервера соединены друг с другом ?
    19 ноября 2008 г. 13:33
  • на контроллерах ничего интересного
    nslookup'om что смотреть? все резолвится... записи имеются в ДНС...

    всмысле как соединены?

    еще догадка...
    сегодня на одном из серверов бэкэнд в дочернем домене приблизительно в то время, когда и упала вся организация Exchange 2003 был установлен OWAadmin
    так же на некоторых серверах выскакивает ошибка 2066
    source MSExchangeDSAccess

    Process INETINFO.EXE (PID=10636). An LDAP Notify call failed - Server=dc2-n31.N31.GSS.local Error code=80040920. Base DN=CN=Default Connection Filter,CN=Default Message Filter,cn=Message Delivery,cn=Global Settings,CN=SCAC,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=GSS,DC=local, Filter=, Scope=1.

    19 ноября 2008 г. 13:42
  • в поле log file directory каждого из серверов в EMS написано следующее An error occurred during a call to Windows Management Instrumentation

    ID no: 80041013
    Exchange System Manager

    при открытии закладки Directory Access -  Information about Directory Services could not be entirely obtained. Check to see that the Microsoft Exchange Management service is running on the Exchange 2000 or Exchange 2003 server.

    Посмотрел - служба запущена
    19 ноября 2008 г. 14:05
  •  Alexey Barmakov написано:
    в поле log file directory каждого из серверов в EMS написано следующее An error occurred during a call to Windows Management Instrumentation

    ID no: 80041013
    Exchange System Manager

    при открытии закладки Directory Access -  Information about Directory Services could not be entirely obtained. Check to see that the Microsoft Exchange Management service is running on the Exchange 2000 or Exchange 2003 server.

    Посмотрел - служба запущена


    Тут посмотрите
    19 ноября 2008 г. 14:22
  • у вас служба MSExchangeDSAccess не находит DC\GC , т.е. домена она и не находит грубо говоря

     

    http://www.microsoft.com/technet/support/ee/transform.aspx?ProdName=Exchange&ProdVer=6.5.0000.0&EvtID=2066&EvtSrc=MSExchangeDSAccess&LCID=1033

    • Помечено в качестве ответа Vinokurov Yuriy 30 июля 2009 г. 10:51
    19 ноября 2008 г. 14:26
  • Все заработало, только один вопрос...
    по этой ссылке поставили "1" вмето "0"

    что я запретил или разрешил?

    HKEY_LOCAL_MACHINE\SYSTEM\
    CurrentControlSet\Control\LSA\
    RestrictAnonymous:REG_DWORD"1"

    сделали это на всех контроллерах домена...

    и еще главный вопрос, почему это могло произойти?
    19 ноября 2008 г. 14:41
  •  Alexey Barmakov написано:
    Все заработало, только один вопрос...
    по этой ссылке поставили "1" вмето "0"

    что я запретил или разрешил?

    HKEY_LOCAL_MACHINE\SYSTEM\
    CurrentControlSet\Control\LSA\
    RestrictAnonymous:REG_DWORD"1"

    сделали это на всех контроллерах домена...

    и еще главный вопрос, почему это могло произойти?


    Проблема началась внезапно и никакой из серверов не перезагружали ?
    19 ноября 2008 г. 14:48
  • нет, ничего не перезагружали...
    все началось внезапно и на всех серверах (ну это понятно)

    сейчас осталась проблема на дочернем сервере (в дочернем домене)
    в данный момент рестартую
    19 ноября 2008 г. 14:58
  • проблема осталась в дочернем домене

    с такое же манипуляцией ничего не получается
    19 ноября 2008 г. 15:30
  •  Sergey Krylov написано:

    проверить http://support.microsoft.com/kb/325674



    по ссылке проверил... все четко...

    проблема решилась путем реинстала самого Exchange 2003.
    хотелось бы конечно понять причину возникновения этого глюка
    • Помечено в качестве ответа Vinokurov Yuriy 30 июля 2009 г. 10:51
    20 ноября 2008 г. 7:46
  •  Alexey Barmakov написано:
     Sergey Krylov написано:

    проверить http://support.microsoft.com/kb/325674



    по ссылке проверил... все четко...

    проблема решилась путем реинстала самого Exchange 2003.

     

    жаль , что вы отказались о "докапывания" до причины  -)

    20 ноября 2008 г. 11:04