none
Не загружвется ОС, когда вставлен внешний ЖД RRS feed

  • Общие обсуждения

  • Здравствуйте, уважаемые гуру!

    Если подключён внешний ЖД (WD Elements), то не загружается Windows 10 (виснет на заставке с логотипом). Если же ЖД отключить и сделать "жёсткую" перезагрузку, то загрузка нормально проходит. Если вставить ЖД после исчезновения заставки с логотипом, то загрузка тоже нормально проходит.

    Началось это когда я поставил параллельно с Win10 ОС Linux Mint (а точнее, когда разбил под неё разделы). Причём в последней такие проблемы не наблюдаются.

    Более того, если при установке Win10 удалить все разделы на внутреннем диске и при вставленном внешнем попытаться разбить диск (даже на 1), то нажимая установить, выскакивает ошибка о невозможности создать раздел.

    Вопрос: как это можно вылечить НЕ УДАЛЯЯ ни одну из ОС?

Все ответы

  • Здравствуйте,

    Проверьте, пожалуйста, в биосе настройку "boot from usb", отключите и заново попробуйте включить компьютер с подключенным ЖД.

    Скоре всего у вас осталась включено после установки ОС.


    Если Вам помог чей-либо ответ, пожалуйста, не забывайте жать на кнопку "Предложить как ответ" или "Проголосовать за полезное сообщение" Мнения, высказанные здесь, являются отражение моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий.

  • Увы, не помогло. Отключил в BIOS настройку, поставил приоритет на встроенный ЖД, но всё равно не загружается... Однако, при загрузке как-то возникла ошибка: нет необходимого тома, то есть дело в диске получается, но что с ним не так?