none
При подключении к MS Outlook вылазит окно вставьте смарт-карту RRS feed

  • Вопрос

  • купили мы eToken's у компании Aladdin-rd.ru начал я внедрять, ставил и тестировал все по мануалу, но после... при запуске Outlook'a у всех сотрудников неожиданно начало всплывать окно (скрин не могу вставить...)

    Нажимаешь на табличке с надписью кнопку "ОК"| ничего, нажимаешь "отмена", доступ обрываеться и внизу где соединение пишет введите пароль, но окно для ввода пароля не появляется, жмякаешь пару раз по "введите пароль" доступа к Exchange и доступ к почте возобновляется.

    откатил все свои действия назад, но не помогло...

    Прошу помогите пожалуйста, из за этого происходит разрыв с сервером и почта работает через раз...

    мануал и все свои действия могу если нужно выложить...

    ТП компании ничего сказать не может...

    16 сентября 2013 г. 7:01

Ответы

  • Дополните, Вы удаляли руководствуясь этой статьёй?

    Можно попробовать удалить обновление в командной строке запущенной от имени администратора, командой: wusa.exe /uninstall /kb:2553248


    Да, я Жук, три пары лапок и фасеточные глаза :))


    18 сентября 2013 г. 10:31
    Модератор
  • ну не совсем этой, а собственными знаниями, но так же)))
    В журнале эти обновления есть, а в "удалении.." нету, команда полезная спасибо)

    На большинстве машинок ошибка исчезла с остальными борюсь в ручную))

    Так же от себя еще, советую поставить последние обновления и SP1 на все PC с Win7...

    20 сентября 2013 г. 6:57

Все ответы

  • Дополните, для работы с каким Сертификатом Вы приобрели eToken, для ГОСТ или Х.509.

    Обычно такая ошибка, появляется при несоблюдении порядка установки\удаления ПО для работы с Сертификатом ГОСТ.


    Да, я Жук, три пары лапок и фасеточные глаза :))


    16 сентября 2013 г. 7:16
    Модератор
  • нет простой Х.509 приобрели...

    ну да не спорю бывает возникают косяки если не правильно удаляешь или же происходит сбой во время этой процедуры, но в данном случае все стандартно и без каких либо ошибок удалил драйвера с домена на eToken, вернул те изменения что делал в реестре, гпо и перезагрузился....

    ничего не помогло...

    16 сентября 2013 г. 8:10
  • Пробовали ли Вы выполнить откат системы до установки ПО к eToken, какой результат?

    Outlook Вы настраивали для работы с Сертификатом, видимо не все хвосты от eToken удалились. Дополнительно, проверьте и удалите хвосты от eToken как на клиенте, так и на сервере.


    Да, я Жук, три пары лапок и фасеточные глаза :))




    • Изменено ЖукMVP, Moderator 16 сентября 2013 г. 9:08 корректировка
    16 сентября 2013 г. 8:52
    Модератор
  • нет не пробовал и не смогу это сделать, это же DCO!

    я сканил реестр на наличие хвостов.., как на сервере так и на 1-3 клиентах..., при чем на некоторые ни какие драйвера связанные с eToken не устанавливались!

    16 сентября 2013 г. 9:32
  • Перепроверьте все связанные с eToken настройки, доменные, гпо, реестра.

    Попробуйте выполнить рекомендацию статьи http://social.technet.microsoft.com/Forums/ru-RU/e32b846b-3974-478f-adc9-25ede9cd2e02/-outlook проверьте и напишите результат.


    Да, я Жук, три пары лапок и фасеточные глаза :))



    16 сентября 2013 г. 11:59
    Модератор
  • Спасибо, ваша и вот эта http://social.technet.microsoft.com/Forums/office/en-US/0bcceceb-f766-4ca0-9cd2-a1ab139bcc05/kb2553248-causes-outlook-to-ask-for-smart-card статьи сильно помогли разобраться с данной проблемой, для этого рекомендуется удалить KB2553248 обновление!

    Вопрос? как удалить обновление, если в журнале оно есть, а когда заходишь в "удаление обновлений" его там как ни странно нету... как иначе его можно удалить?

    18 сентября 2013 г. 4:34
  • Дополните, Вы удаляли руководствуясь этой статьёй?

    Можно попробовать удалить обновление в командной строке запущенной от имени администратора, командой: wusa.exe /uninstall /kb:2553248


    Да, я Жук, три пары лапок и фасеточные глаза :))


    18 сентября 2013 г. 10:31
    Модератор
  • ну не совсем этой, а собственными знаниями, но так же)))
    В журнале эти обновления есть, а в "удалении.." нету, команда полезная спасибо)

    На большинстве машинок ошибка исчезла с остальными борюсь в ручную))

    Так же от себя еще, советую поставить последние обновления и SP1 на все PC с Win7...

    20 сентября 2013 г. 6:57