none
IE7 и SSL :( RRS feed

  • Общие обсуждения

  • Поставил IE7... Всё прекрасно, - всем доволен... НО! - Он принципиально не открывает ни одну ssl защищенную страницу.
    Тоесть даже чтобы сейчас написать это сообщение мне пришлось авторизироваться на форуме через фаерфокса...

    В настройках включен ssl 2, ssl 3. tls 1 выключен. Хотя при любых других вариантах этих настроек ситуация не меняется...

    А тк https страницы составляют 40% от посещаемых мной - для меня это критично! Нужна помощь!
    22 октября 2006 г. 12:40

Все ответы

  • Странно все это. У меня с этим проблем нет (XP Pro Rus + IE7)

    А 6-й експлорер нормально работал?

    Попробуйте сбросить все в настройки "по умолчанию", а потом выставить нужное Вам для работы.

    22 октября 2006 г. 13:13
  • Тоже XP Pro rus sp2
    6 работал отлично
    сбросил все настройки - пожалел только :( Он потёр все кукисы, все списки автозаполнения, всё что можно было, а вот пользы это не принесло :(

    Есть ещё варианты?
    22 октября 2006 г. 13:28
  • Может быть, HTTPS соединения режет Ваша прокси? Укажите ошибку, которая возникает.
    26 октября 2006 г. 4:26
  • У меня была обратная ситуация - постоянно "слетал" IE6 при открывании определённого интернет банка (https + java). Причём ситуация повторяется на win 2000 Pro и win XP Pro. Насколько я понял из обзоров, M$ об этом баге знает, и постоянно его "латает", но пока безуспешно, т.к. обновления всё выходят и выходят. После инсталляции IE7 проблема пропала.

    Так вот, собственно, что хотел спросить - у вас интернет раздаётся через NAT или PROXY?

    Что если попробовать этот компьютер подключить к интернету в другом месте (например дома)?

    18 ноября 2006 г. 10:04