none
Internet Explorer 8 загрузка с FTP RRS feed

  • Вопрос

  • Добрый день!

    Кто - нибудь сталкивался с такой проблемой:

    При входе на FTP сервер при помощи браузера IE 8, нажимаем на требуемом файле ПКМ выбираем сохранить ссылку как и в результате  выдает ошибку:

    Если использовать другие браузеры или IE версии выше такой проблемы не наблюдается.

    Кто что может посоветовать?

    Заранее спасибо.

    26 октября 2015 г. 12:23

Ответы

  • Здравствуйте,

    Попробуйте нижеуказанное решение:

    Passive mode should be enabled for IE.  Following steps can be used to change Internet Explorer client mode.

    • Start Internet Explorer.
    • On the Tools menu, click Internet Options.
    • Click the Advanced tab.
    • Under Browsing, click to clear the Enable folder view for FTP sites check box.
    • Click to select the Use Passive FTP (for firewall and DSL modem compatibility) check box.
    • Click OK.

    Specify username and password in the address-bar as below.

    ftp://username:password@xxx.xxx.xxx.xxx:port

    where,

    username = username of the account.
    password = password of the account.
    xxx.xxx.xxx.xxx = FTP server IP address.
    port = the port of the FTP server (default:21)

    Root Cause

    • This might have happened due to the disbled Passive mode in IE. 
    • If 'Enable Folder View' for FTP sites check box is  selected, Internet Explorer behaves as a Standard mode FTP client, even  if 'Use Passive FTP' check box is selected. In order to behave Internet  Explorer as a Passive mode FTP client, it is required to clear the  'Enable Folder View' for FTP sites check box and then select 'Use  Passive FTP' check box.

    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий.

    • Помечено в качестве ответа Elena Bazareva 27 октября 2015 г. 12:59
    27 октября 2015 г. 7:37
    Модератор

Все ответы

  • Здравствуйте,

    Попробуйте нижеуказанное решение:

    Passive mode should be enabled for IE.  Following steps can be used to change Internet Explorer client mode.

    • Start Internet Explorer.
    • On the Tools menu, click Internet Options.
    • Click the Advanced tab.
    • Under Browsing, click to clear the Enable folder view for FTP sites check box.
    • Click to select the Use Passive FTP (for firewall and DSL modem compatibility) check box.
    • Click OK.

    Specify username and password in the address-bar as below.

    ftp://username:password@xxx.xxx.xxx.xxx:port

    where,

    username = username of the account.
    password = password of the account.
    xxx.xxx.xxx.xxx = FTP server IP address.
    port = the port of the FTP server (default:21)

    Root Cause

    • This might have happened due to the disbled Passive mode in IE. 
    • If 'Enable Folder View' for FTP sites check box is  selected, Internet Explorer behaves as a Standard mode FTP client, even  if 'Use Passive FTP' check box is selected. In order to behave Internet  Explorer as a Passive mode FTP client, it is required to clear the  'Enable Folder View' for FTP sites check box and then select 'Use  Passive FTP' check box.

    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий.

    • Помечено в качестве ответа Elena Bazareva 27 октября 2015 г. 12:59
    27 октября 2015 г. 7:37
    Модератор
  • Добрый день!

    Кто - нибудь сталкивался с такой проблемой:

    При входе на FTP сервер при помощи браузера IE 8, нажимаем на требуемом файле ПКМ выбираем сохранить ссылку как и в результате  выдает ошибку:

    Если использовать другие браузеры или IE версии выше такой проблемы не наблюдается.

    Кто что может посоветовать?

    Заранее спасибо.

    Сервер FTP расположен у вас на том же компьютере, откуда вы запускаете браузер (как на риснке показано)?

    В таком случае попробуйте отключить NTLM Loopback check


    Слава России!

    27 октября 2015 г. 9:33
  • Здравствуйте,

    Попробуйте нижеуказанное решение:

    Passive mode should be enabled for IE.  Following steps can be used to change Internet Explorer client mode.

    • Start Internet Explorer.
    • On the Tools menu, click Internet Options.
    • Click the Advanced tab.
    • Under Browsing, click to clear the Enable folder view for FTP sites check box.
    • Click to select the Use Passive FTP (for firewall and DSL modem compatibility) check box.
    • Click OK.

    Specify username and password in the address-bar as below.

    ftp://username:password@xxx.xxx.xxx.xxx:port

    where,

    username = username of the account.
    password = password of the account.
    xxx.xxx.xxx.xxx = FTP server IP address.
    port = the port of the FTP server (default:21)

    Root Cause

    • This might have happened due to the disbled Passive mode in IE. 
    • If 'Enable Folder View' for FTP sites check box is  selected, Internet Explorer behaves as a Standard mode FTP client, even  if 'Use Passive FTP' check box is selected. In order to behave Internet  Explorer as a Passive mode FTP client, it is required to clear the  'Enable Folder View' for FTP sites check box and then select 'Use  Passive FTP' check box.

    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий.

    спасибо помогло
    27 октября 2015 г. 13:04
  • Добрый день!

    Кто - нибудь сталкивался с такой проблемой:

    При входе на FTP сервер при помощи браузера IE 8, нажимаем на требуемом файле ПКМ выбираем сохранить ссылку как и в результате  выдает ошибку:

    Если использовать другие браузеры или IE версии выше такой проблемы не наблюдается.

    Кто что может посоветовать?

    Заранее спасибо.

    Сервер FTP расположен у вас на том же компьютере, откуда вы запускаете браузер (как на риснке показано)?

    В таком случае попробуйте отключить NTLM Loopback check


    Слава России!

    Да FTP расположен на том же сервере откуда пытались зайти на данном скриншоте, но это проблема была на всех пользовательских станциях на которых установлен IE 8.0
    27 октября 2015 г. 13:11