none
ISA 2006 и клиент для Vista RRS feed

  • Вопрос

  • Господа возникла проблема с подключением компьютеров с Vista Business к ISA 2006, скачал последние клиенты с сайта MS, установил, они показывают что видят сервер но подключения нет. Машины с ХР работают нормально. Если кто то встречался с такой проблемой и решил ее подскажите в чем причина.

Ответы

Все ответы

  • Если точно последняя версия FWC, то проблем не должно быть. А под XP пробовали? Работает?
    Модератор
  • Под ХР работает нормально, под вистой вроде сервер видит но проги которые я указал в параметрах межсетевого экрана не пашут, если есть варианты где посмотреть логи или еще чего подскажитье пж.
  • Точнее опишите, как у вас должно работать, и что, где вы прописываете.
    Модератор
  • Я смутно представляю вообщето работу ISA но по аналогиям настроил так. В  Настройках "Определение межсетевого экрана" указал программы которые теоретически должны работать через клиента межсетевого экрана это TheBat, Outlооk, Skype, налоговые, банки  и т.д. задал им порты в "ServerBindTcpPort"  и в ХР все работает. В висте не работает. Еще при включении межсетевого экрана выдается ошибка - Ошибка выделения ресурсов -

     

    "Описание: Фильтр веб-прокси не смог связать свой сокет с 192.168.0.1 порт 80. Это может быть вызвано другой службой, которая уже использует тот же порт, или сетевой платой, которая не работает. Для устранения неполадки перезапустите службу межсетевого экрана Microsoft. Код ошибки, указанный в области данных свойств события, обозначает причину ошибки.
     Сбой произошел из-за ошибки: 0x8007271d
    "

     

    Подскажите где искать причину и может это проблема влиять на работу Межсетевого экрана в висте

  • Проблема решена статическим назначением адресов и шлюза в настройках клиентов под Vista
    4 июня 2007 г. 11:52
  • У нас такаяже проблема. На Windows XP приложения прекрасно ходят в инет через Firewall client, а на Vista - нет.
    Установка шлюза в настройка - это не выход, так как в таком случая трафик идет как SecureNAT и авторизация пользователей не работает.
    Помогите решить проблему.
    24 января 2008 г. 14:01
  •  aspcom написано:
    Установка шлюза в настройка - это не выход, так как в таком случая трафик идет как SecureNAT и авторизация пользователей не работает.

    это бред, если стоит fwc и он работает, то трафик который он может перехватить по любому он аутенфицирует, а чтобы анонимы не проходили в правилах требуй аутенфикацию (не ставь All Users)

    24 января 2008 г. 22:54
    Отвечающий