none
Lync и новый пользователь RRS feed

  • Вопрос

  • Всем добрый день. Уже как месяца 3 работает все замечательно, потребовалось создать еще 1 пользователя, завел пользователя в AD, в панели управления Lync добавил пользователя, клиент подключается и у любого контакта надпись: идет обновление. Через какое-то время: Состояние присутствия не известно. И все, не звонить не текстовые сообщения не проходят. Может забыл что-то указать? Хотя рашьше по такому же подобию всех остальных клиентов подключилал. Заранее спасибо.
    27 сентября 2011 г. 4:06

Ответы

  • В общем вопрос снят:)

    Подключился проблемным пользователем в клиенте и думаю, добавлю я сейчас в адресную книгу нормального пользователя. Набираю в строке поиска имя рабочего пользователя в формате (user@lync.mydomen.ru) вижу находится. И добавил его. Смотрю такая же ошибка, ничего не работает. Начинаю добавлять в стоке поиска имя пользователя в формате (user до символа @) добавляю его в контакты. И о чюдо, узер добавился и видит остальных. Получается если ввел полное имя пользователя (user@lync.mydomen.ru), то происходит ошибка описанная выше, если ввожу просто имя и добавляю пользователя, то все нормально.

    Может я ступил, а может что-то не так все-таки настроил.

    Всем огромное спасибо за помощь:)

    • Помечено в качестве ответа Yuriy Lenchenkov 12 октября 2011 г. 13:20
    28 сентября 2011 г. 9:06

Все ответы

  • А давайте для теста создадим ещё одного пользователя - будут у него такие же проблемы?

    27 сентября 2011 г. 7:00
    Модератор
  • Да, такая проблема сохраняется. Пробовал на разных машинах подключаться под новым пользователем. Ситуация такая же.
    27 сентября 2011 г. 8:06
  • А сами такие проблематичные новые пользователи, как я понимаю, друг-друга тоже "не видят"?

    27 сентября 2011 г. 8:39
    Модератор
  • Ситауция такая, что если у работающих пользователей добавить проблемный контакт, то они его видят, но стоит статус "идет обновление", через какое-то время меняется на статус "состояние присутствия не известно". Если же у проблемного пользователя добавить нормального, то даже у нормальных (рабочих пользователей) появляется такой же статус. В общем новые пользователи и старые друг друга не видят. Спасибо.
    27 сентября 2011 г. 8:58
  • В таком случае, предлагаю проанализировать SIP-стэк на пуле и если лог ни чего вразумительного не даст, то кроме как предложить поднять новый пул и перенести всех пользователей туда я больше ни чего не могу предложить, не видя всей картины в деталях.

    27 сентября 2011 г. 10:15
    Модератор
  • На клиенте посмотрите стутус подключения: Ctrl + правой кнопкой мышки на иконке Lync - Сведения о конфигурации


    Сазонов Илья http://www.itcommunity.ru/blogs/sie-wl/
    27 сентября 2011 г. 13:27
    Модератор
  • Просмотрел статус подключения на проблемном пользователе и на "нормальных" все стороки идентичны за исключением:

    1. У работающих пользователей: Сведения о EWS-Службы EWS не развернуты.

    2. У проблемного пользователя:  Сведения о EWS-Состояние EWS-OK.

    Остальные пункты идентичны. Спасибо.

    28 сентября 2011 г. 7:25
  • Тогда возможно коллизия связана с Exchange и Autodiscovery.
    Сазонов Илья http://www.itcommunity.ru/blogs/sie-wl/
    28 сентября 2011 г. 8:31
    Модератор
  • А каким образом одно с другим соотносится ;) ?
    28 сентября 2011 г. 8:46
    Модератор
  • В общем вопрос снят:)

    Подключился проблемным пользователем в клиенте и думаю, добавлю я сейчас в адресную книгу нормального пользователя. Набираю в строке поиска имя рабочего пользователя в формате (user@lync.mydomen.ru) вижу находится. И добавил его. Смотрю такая же ошибка, ничего не работает. Начинаю добавлять в стоке поиска имя пользователя в формате (user до символа @) добавляю его в контакты. И о чюдо, узер добавился и видит остальных. Получается если ввел полное имя пользователя (user@lync.mydomen.ru), то происходит ошибка описанная выше, если ввожу просто имя и добавляю пользователя, то все нормально.

    Может я ступил, а может что-то не так все-таки настроил.

    Всем огромное спасибо за помощь:)

    • Помечено в качестве ответа Yuriy Lenchenkov 12 октября 2011 г. 13:20
    28 сентября 2011 г. 9:06
  • Коли у вас происходят такие перлы, значит, где-то в конфигурации косяк ;) . Давайте, всё же, постараемся выяснить - выберите "нормальный" контакт, статус которого отображается, нажмите Ctrl + C и посмотрите какой у него SIP-адрес в буфер обмена скопировался? Подозреваю, имеет место быть что-то вроде наличия "левого" SIP-домена, аля domain.local.

    28 сентября 2011 г. 9:12
    Модератор
  • Stanky, спасибо. Проверил, у всех рабочих пользователей адрес вида: user@lync.mydomen.ru.
    30 сентября 2011 г. 4:45
  • Ооочень странная ситуация :) ! А если скопировать адрес рабочего пользователя в буфер обмена и вставить его в строку пользователя, статус тоже будет неизвестен?
    30 сентября 2011 г. 6:10
    Модератор