none
Помогите с инсталяцией Universal Connector для OpsMgr R2 RRS feed

  • Вопрос

  • Всем привет, помогите побороть проблемку, следуя указаниям сдесь пробую установить у себя универсал конектор. 

    Тестовая система на оракл виртуал бокс: Виндовс сервер 2008 R2 x64, SQL 2008 R2, OpsMgr 2007 R2 (6.1.7221.49) все на одной машине

    После установки, на шаге конфигурации, получаю такую ошибку:

     

    Ввожу название OpsMgr сервера: LAB-SCOM

    Universal provider: LAB-SCOM

    Пароль локального админа

    Сам OpsMgr работает, веб панель тоже, в чем тут может быть причина, что нужно указать ему чтоб сконфигурировался?



    • Изменено Кварк 14 мая 2013 г. 9:57

Ответы

  • Приветствую, да, но с той разницей что на одной машине. 

    Пробую сегодня с двумя машинами...

    С двумя машинами заработало спол пинка, получаеться что универсал провайдер должен быть обязательно на другой машине.
    • Изменено Кварк 16 мая 2013 г. 10:22
    • Помечено в качестве ответа Кварк 16 мая 2013 г. 10:22

Все ответы

  • Привет,

    Вы выполнили все требования перед установкой :

    •I deploy two new VM’s using Windows 2008 SP2 x64.

    •I install WSMAN 1.1 on both. (already included on Windows 2008)

    •I install .NET 3.0 SP1 or later on both. (added as a Feature on Windows 2008)

    •I install Microsoft Visual C++ 2008 Redistributable Package (x86) on both. (yes – install the x86 version even if your OS is x64)

    •I install PowerShell on the Connector Service server.

    •I install the OpsMgr Console on the Connector Service Server (for the connector configuration UI component)

    Модератор
  • Приветствую, да, но с той разницей что на одной машине. 

    Пробую сегодня с двумя машинами...

    С двумя машинами заработало спол пинка, получаеться что универсал провайдер должен быть обязательно на другой машине.
    • Изменено Кварк 16 мая 2013 г. 10:22
    • Помечено в качестве ответа Кварк 16 мая 2013 г. 10:22