none
pop по 110 порту RRS feed

Ответы

Все ответы

  •  запустить службу
    Exchange MVP
    28 января 2009 г. 15:25
  • какую именно службу??

    в частности я хочу что бы работал telnet по 110 порту

    28 января 2009 г. 15:26
  •  MSExchangePop3
    Exchange MVP
    28 января 2009 г. 15:30
  • служба имеет статус авто и в данный момент работает.
    28 января 2009 г. 15:33
  • Get-PopSettings ?
    Exchange MVP
    28 января 2009 г. 15:37
  • [PS] C:\Windows\System32>Get-PopSettings

    UnencryptedOrTLSBindings  SSLBindings   LoginType     X509CertificateName
    ------------------------  -----------   ---------     -------------------
    {:::110, 0.0.0.0:110}     {:::995, 0... SecureLogin   exchange2
    28 января 2009 г. 16:27
  •  Get-PopSettings | fl - полнее результат будет

    Exchange MVP
    28 января 2009 г. 16:32
  • [PS] C:\Windows\System32>Get-PopSettings | fl


    Name                              : 1
    ProtocolName                      : POP3
    MaxCommandSize                    : 45
    MessageRetrievalSortOrder         : Descending
    UnencryptedOrTLSBindings          : {:::110, 0.0.0.0:110}
    SSLBindings                       : {:::995, 0.0.0.0:995}
    X509CertificateName               : exchange2
    Banner                            : The Microsoft Exchange POP3 service is read
                                        y.
    LoginType                         : SecureLogin
    AuthenticatedConnectionTimeout    : 00:30:00
    PreAuthenticatedConnectionTimeout : 00:01:00
    MaxConnections                    : 2000
    MaxConnectionFromSingleIP         : 2000
    MaxConnectionsPerUser             : 16
    MessageRetrievalMimeFormat        : BestBodyFormat
    ProxyTargetPort                   : 110
    CalendarItemRetrievalOption       : iCalendar
    OwaServerUrl                      :
    AdminDisplayName                  :
    ExchangeVersion                   : 0.1 (8.0.535.0)
    DistinguishedName                 : CN=1,CN=POP3,CN=Protocols,CN=EXCHANGE2,CN=S
                                        ervers,CN=Exchange Administrative Group (FY
                                        DIBOHF23SPDLT),CN=Administrative Groups,CN=
                                        GENDALF,CN=Microsoft Exchange,CN=Services,C
                                        N=Configuration,DC=GCompany,DC=local
    Identity                          : EXCHANGE2\1
    Guid                              : 44495bcf-9845-4ce7-a81c-3a911df71a7f
    ObjectCategory                    : GCompany.local/Configuration/Schema/ms-Exch
                                        -Protocol-Cfg-POP-Server
    ObjectClass                       : {top, protocolCfg, protocolCfgPOP, protocol
                                        CfgPOPServer}
    WhenChanged                       : 10.11.2008 4:50:05
    WhenCreated                       : 09.11.2008 15:05:39
    OriginatingServer                 : exchange2.GCompany.local
    IsValid                           : True

    28 января 2009 г. 16:38
  • Вы пробовали подключиться telnet -том на 110 порт Exchange ?
    28 января 2009 г. 17:33
  • да, именно так
    • Предложено в качестве ответа Aleksandr vk 30 августа 2016 г. 10:23
    28 января 2009 г. 17:41
  • и? 

     посмотрите открыт ли порт 110 на Exchange:

    netstat -an | find ":110"

    попробуйте подключиться к 110 порту с самого сервера, на котором установлен Exchange

    не может ли блокировать  соединение какой либо фаервол?

    откуда вы пробовали подключиться изначально ?

    28 января 2009 г. 17:48
  • Active Connections

      Proto  Local Address          Foreign Address        State
      TCP    0.0.0.0:25             0.0.0.0:0              LISTENING
      TCP    0.0.0.0:80             0.0.0.0:0              LISTENING
      TCP    0.0.0.0:88             0.0.0.0:0              LISTENING
      TCP    0.0.0.0:135            0.0.0.0:0              LISTENING
      TCP    0.0.0.0:389            0.0.0.0:0              LISTENING
      TCP    0.0.0.0:443            0.0.0.0:0              LISTENING
      TCP    0.0.0.0:445            0.0.0.0:0              LISTENING

     

    C:\Documents and Settings\admin2>telnet 191.100.5.4 110
    Подключение к 191.100.5.4...Не удалось открыть подключение к этому узлу, на порт
     110: Сбой подключения

    28 января 2009 г. 18:02
  •  Прияжите сервис к конкретному IP
    Exchange MVP
    28 января 2009 г. 18:04
  • что вы имеете ввиду??
    28 января 2009 г. 18:06
  • выполните

    set-PopSettings -UnencryptedOrTLSBindings:191.100.5.4:110
    28 января 2009 г. 19:18
  • да нет.

    Проблема в тот что по умолчанию используеться TLS

    переведите его в "Plain Text logon"

     

    29 января 2009 г. 6:15
  • kkvkkv написал:

    да нет.

    Проблема в тот что по умолчанию используеться TLS

    переведите его в "Plain Text logon"

     


    как это можно сделать??
    29 января 2009 г. 6:55
  • kkvkkv написал:

    да нет.

    Проблема в тот что по умолчанию используеться TLS

    переведите его в "Plain Text logon"

     


    Нет, сейчас перепроверил - при TLS - я телнетом на 110 порт подключился со своей машины
    29 января 2009 г. 6:56
  • Dzuba написал:

    выполните

    set-PopSettings -UnencryptedOrTLSBindings:191.100.5.4:110


    netstat так и не показывает открытый 110 порт.
    29 января 2009 г. 7:13
  •  У вас служба  Microsoft Exchange POP3 при запуске не ругалась ни на что ?
    29 января 2009 г. 8:07
  • нет и в логах ничего
    29 января 2009 г. 8:26
  • на сервере выполните telnet 127.0.0.1 110

    и покажите результат


    MCP/MCSA/MCTS
    29 января 2009 г. 9:00
  • не вижу проблемы :)

    консоль.

    настройка серверов - клиентский доступ - выбрать сервер.

    переключится на вкладку "PO3 и IMAP4"

    выбрать POP3 - свойства

    переключится на вкладку  "привязка".

    в верхней части есть привязки для IPv4 и IPv6. обе перебить на нужный порт.

    (если нужен SSl, то внизу исправьте)

    все. рестарт службы Транспорта и все.  проверяем открытый порт по "netstat -an | find "110"". обращаем внимание что должно быть "LISTENING"

     

     


    bye-bye!
    29 января 2009 г. 9:25
  • XobbiT написал:

    не вижу проблемы :)

    консоль.

    настройка серверов - клиентский доступ - выбрать сервер.

    переключится на вкладку "PO3 и IMAP4"

    выбрать POP3 - свойства

    переключится на вкладку  "привязка".

    в верхней части есть привязки для IPv4 и IPv6. обе перебить на нужный порт.

    (если нужен SSl, то внизу исправьте)

    все. рестарт службы Транспорта и все.  проверяем открытый порт по "netstat -an | find "110"". обращаем внимание что должно быть "LISTENING"

     

     


    bye-bye!

    все так и настроено.

    29 января 2009 г. 9:38
  • Dzuba написал:

    на сервере выполните telnet 127.0.0.1 110

    и покажите результат


    MCP/MCSA/MCTS


    C:\Users\admin2>telnet 127.0.0.1 110
    Connecting To 127.0.0.1...Could not open connection to the host, on port 110: Co
    nnect failed
    29 января 2009 г. 9:38
  • levii написал:

    XobbiT написал:

    не вижу проблемы :)

    консоль.

    настройка серверов - клиентский доступ - выбрать сервер.

    переключится на вкладку "PO3 и IMAP4"

    выбрать POP3 - свойства

    переключится на вкладку  "привязка".

    в верхней части есть привязки для IPv4 и IPv6. обе перебить на нужный порт.

    (если нужен SSl, то внизу исправьте)

    все. рестарт службы Транспорта и все.  проверяем открытый порт по "netstat -an | find "110"". обращаем внимание что должно быть "LISTENING"

     

     


    bye-bye!

    все так и настроено.



    службу перегружали?

    а вообще, весь сервак в ребут. и мониторить event's..

    если не сможет открыть порт - ругнется. еслипорт занят - ругнется. и тд :)

    levii написал:

    Dzuba написал:

    на сервере выполните telnet 127.0.0.1 110

    и покажите результат


    MCP/MCSA/MCTS


    C:\Users\admin2>telnet 127.0.0.1 110
    Connecting To 127.0.0.1...Could not open connection to the host, on port 110: Co
    nnect failed



    логично, при условии что порт не слушается!


    bye-bye!

    29 января 2009 г. 9:40
  • не знаю почему, но перезагрузка службы помогла.
    • Помечено в качестве ответа levii 29 января 2009 г. 9:48
    29 января 2009 г. 9:47
  • levii написал:

    не знаю почему, но перезагрузка службы помогла.



    потому что она заново открыла порт :)

    а до этого она старый держала..


    bye-bye!
    29 января 2009 г. 9:56
  • XobbiT написал:

    levii написал:

    не знаю почему, но перезагрузка службы помогла.



    потому что она заново открыла порт :)

    а до этого она старый держала..


    bye-bye!

    в смысле старый??

    29 января 2009 г. 10:13
  • решил не создавать новую тему, так как вопрос напрямую выходит из этой.
    как обеспечить теперь безопасность, что бы "все" не могли отправлять от любого пользователя?? настройках определенных ИП адресов не подходит.
    10 февраля 2009 г. 15:11