none
Exchange 2013 не отображает статус присутствия. RRS feed

  • Вопрос

  • День добрый.

    Exchange 2013 и Skype для Бизнеса, настроена интеграция.

    не корректно отображается статус сотрудника в lync в outlook.

    Ситуация, Пользователь поменял фамилию. Была произведена изменение учетной записи с apetrova на aivanova.

    Сначала поменял в AD, потом в оснастке Exchange \ECP добавил новое имя aivanova и сделал по умолчанию, старое оставил, в sip переименовал с apetrova на aivanova.

    Пользователь логинется по aivanova, в outlooke и lync e отображается логин aivanova, но статус присутствия пишет : 

    Состояние присутствия неизвестно".

    Подскажите, что можно проверить и куда посмотреть? 

    21 сентября 2018 г. 12:06

Ответы

  • А проблема на новых местах наблюдается? Например залогиньтесь на любом ПК, на котором раньше не логинились, и запустите аутлук, проверьте статус.

    Если все ок, значит проблема с кэшами. Если не ок, надо копать дальше.

    • Помечено в качестве ответа Dedman2k3 24 сентября 2018 г. 12:22
    24 сентября 2018 г. 7:20
  • А проблема на новых местах наблюдается? Например залогиньтесь на любом ПК, на котором раньше не логинились, и запустите аутлук, проверьте статус.

    Если все ок, значит проблема с кэшами. Если не ок, надо копать дальше.

    блин, не успел проверить этот вариант, нашел где-то на форуме, человек удалял полностью Office  и после устанавливал заного, спустя пару минут, отображалось все корректно.

    Повторил, все заработало.

    за идею спасибо

    • Помечено в качестве ответа Dedman2k3 24 сентября 2018 г. 12:22
    24 сентября 2018 г. 12:22

Все ответы

  • В адресе sip поменять имя на стороне AD или эксча недостаточно. Зайдите в панель управления S4B, найдите юзера и измените его настройки на актуальные.
    24 сентября 2018 г. 6:36
  • В адресе sip поменять имя на стороне AD или эксча недостаточно. Зайдите в панель управления S4B, найдите юзера и измените его настройки на актуальные.
    Там изменены, и там написано sip: aivanova
    24 сентября 2018 г. 6:40
  • А проблема на новых местах наблюдается? Например залогиньтесь на любом ПК, на котором раньше не логинились, и запустите аутлук, проверьте статус.

    Если все ок, значит проблема с кэшами. Если не ок, надо копать дальше.

    • Помечено в качестве ответа Dedman2k3 24 сентября 2018 г. 12:22
    24 сентября 2018 г. 7:20
  • А проблема на новых местах наблюдается? Например залогиньтесь на любом ПК, на котором раньше не логинились, и запустите аутлук, проверьте статус.

    Если все ок, значит проблема с кэшами. Если не ок, надо копать дальше.

    блин, не успел проверить этот вариант, нашел где-то на форуме, человек удалял полностью Office  и после устанавливал заного, спустя пару минут, отображалось все корректно.

    Повторил, все заработало.

    за идею спасибо

    • Помечено в качестве ответа Dedman2k3 24 сентября 2018 г. 12:22
    24 сентября 2018 г. 12:22