none
Как "зарубить" отправку писем во внешнюю сеть с postmaster@yourdomain.com? RRS feed

  • Вопрос

  • В общем вопрос уже прозвучал в теме: Как "зарубить" отправку писем во внешнюю сеть с postmaster@yourdomain.com?

    Проблема в том, что наш сервер по 3-4 раза в неделю попадает в разные спам-листы и все из-за того, что postmaster рассылает около 4 писем в минуту. Для начала включили проверку AD для отправителей и т.п., но это не помогло. Если кто-нибудь знает как можно отрезать postmaster'у его щупальца.

    Вариант с переустановкой сервера не рассматривается.
    • Перемещено Tina_Tian 19 марта 2012 г. 1:41 forum merge (От:Exchange Server 2003/2000/5.5)
    26 июня 2008 г. 6:12

Ответы

  • А нифига %)

    Оказывается, есть тип атак, который называется NDR flood. В нем и была моя проблема.

    Сделать надо следующее:

    включить фильтр по получателям тока из AD, потом применить его на коннекторе. И включить режим замедления ответов, как описано тут http://support.microsoft.com/kb/842851 чтобы нельзя было перебор адресов использовать.

     

    Этим и решилась проблема.

    • Помечено в качестве ответа Vinokurov Yuriy 28 июля 2009 г. 9:58
  •  Экзорцист написано:
    В общем вопрос уже прозвучал в теме: Как "зарубить" отправку писем во внешнюю сеть с postmaster@yourdomain.com?

    Проблема в том, что наш сервер по 3-4 раза в неделю попадает в разные спам-листы и все из-за того, что postmaster рассылает около 4 писем в минуту. Для начала включили проверку AD для отправителей и т.п., но это не помогло. Если кто-нибудь знает как можно отрезать postmaster'у его щупальца.

    Вариант с переустановкой сервера не рассматривается.

     

    Надо делать проверку АД для получателе, а не оптравителей, потом включить режим замедления ответов:

     

     

    Примечание. Если параметр реестра TarpitTime отсутствует, Exchange работает так, как если бы этому параметру было присвоено значение 0. Когда значение данного параметра равно 0, результаты проверки SMTP-адресов отправляются без задержки.

    1. Выберите в меню Пуск пункт Выполнить, введите в поле Открыть команду regedit и нажмите кнопку ОК.
    2. Найдите и раскройте следующий раздел реестра:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SMTPSVC\Parameters
    3. В меню Правка выберите пункт Создать, а затем – Параметр DWORD.
    4. Укажите в качестве названия параметра TarpitTime и нажмите клавишу ВВОД.
    5. В меню Правка выберите команду Изменить.
    6. Выберите вариант Десятичная.
    7. В поле Значение введите время (в секундах), на которое будет задерживаться отправка сообщений об отрицательных результатах проверки SMTP-адресов, и нажмите кнопку ОК. Например, введите значение 5 и нажмите кнопку ОК. В результате отправка сообщений о результатах проверки SMTP-адресов будет задерживаться на 5 секунд.
    8. Закройте редактор реестра.
    9. Перезапустите службу протокола SMTP (Simple Mail Transport Protocol).

     

    это из http://support.microsoft.com/kb/842851

    • Помечено в качестве ответа Vinokurov Yuriy 28 июля 2009 г. 9:58

Все ответы

  • ESM-->Global Settings-->Message Delivery-->Sender Policy, внесите его в блэк-лист. А по логам куда и что он отправляет? Может быть это NDR?

    26 июня 2008 г. 6:32
    Модератор
  • проблема абсолютная такая же, 1 в 1. Postmaster рассылает NDR'ы в ответ на спам. В итоге самих банят за спам.

    Что с этим делать, как такая проблема обычно решается?

     

    Что постмасер много NDR'ов шлет, это я из очереди увидел. А в логах много OutboundConnectionResponse'ов, у которых FROM:<>+SIZE=3353 Это как понимать? от кого письмо ушло?

  • Запретить отправку с пустым отправителем. В  Global Settings-Message Delivery-Sender Filtering

    Модератор
  • А нифига %)

    Оказывается, есть тип атак, который называется NDR flood. В нем и была моя проблема.

    Сделать надо следующее:

    включить фильтр по получателям тока из AD, потом применить его на коннекторе. И включить режим замедления ответов, как описано тут http://support.microsoft.com/kb/842851 чтобы нельзя было перебор адресов использовать.

     

    Этим и решилась проблема.

    • Помечено в качестве ответа Vinokurov Yuriy 28 июля 2009 г. 9:58
  •  Экзорцист написано:
    В общем вопрос уже прозвучал в теме: Как "зарубить" отправку писем во внешнюю сеть с postmaster@yourdomain.com?

    Проблема в том, что наш сервер по 3-4 раза в неделю попадает в разные спам-листы и все из-за того, что postmaster рассылает около 4 писем в минуту. Для начала включили проверку AD для отправителей и т.п., но это не помогло. Если кто-нибудь знает как можно отрезать postmaster'у его щупальца.

    Вариант с переустановкой сервера не рассматривается.

     

    Надо делать проверку АД для получателе, а не оптравителей, потом включить режим замедления ответов:

     

     

    Примечание. Если параметр реестра TarpitTime отсутствует, Exchange работает так, как если бы этому параметру было присвоено значение 0. Когда значение данного параметра равно 0, результаты проверки SMTP-адресов отправляются без задержки.

    1. Выберите в меню Пуск пункт Выполнить, введите в поле Открыть команду regedit и нажмите кнопку ОК.
    2. Найдите и раскройте следующий раздел реестра:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SMTPSVC\Parameters
    3. В меню Правка выберите пункт Создать, а затем – Параметр DWORD.
    4. Укажите в качестве названия параметра TarpitTime и нажмите клавишу ВВОД.
    5. В меню Правка выберите команду Изменить.
    6. Выберите вариант Десятичная.
    7. В поле Значение введите время (в секундах), на которое будет задерживаться отправка сообщений об отрицательных результатах проверки SMTP-адресов, и нажмите кнопку ОК. Например, введите значение 5 и нажмите кнопку ОК. В результате отправка сообщений о результатах проверки SMTP-адресов будет задерживаться на 5 секунд.
    8. Закройте редактор реестра.
    9. Перезапустите службу протокола SMTP (Simple Mail Transport Protocol).

     

    это из http://support.microsoft.com/kb/842851

    • Помечено в качестве ответа Vinokurov Yuriy 28 июля 2009 г. 9:58
  •  Dvar написано:

    включить фильтр по получателям тока из AD, потом применить его на коннекторе.

     

    не на коннекторе , а на  сервере !

  •  Sergey Krylov написано:
     Dvar написано:

    включить фильтр по получателям тока из AD, потом применить его на коннекторе.

     

    не на коннекторе , а на  сервере !

     

    а где там? я знаю только на смтп-коннекторе..
    3 июля 2008 г. 11:07
  •  Dvar написано:
     Sergey Krylov написано:
     Dvar написано:

    включить фильтр по получателям тока из AD, потом применить его на коннекторе.

     

    не на коннекторе , а на  сервере !

     

    а где там? я знаю только на смтп-коннекторе..

     

    вы путаете коннектор с сервером : и включали вы именно в настройках smtp

    3 июля 2008 г. 11:38