none
И еще одна ошибка после запуска Best Practices Analyzer Tool RRS feed

  • Вопрос

  • Site folder server deleted Admin Group: TJ
    The site-wide public folder database for administrative group 'TJ' has been deleted. Current public folder store: CN=Public Information Store (NTEXCHANGE)\0ADEL:5c9f03ed-9a50-4ec7-affa-375b6889d86b,CN=Deleted Objects,CN=Configuration,DC=tj,DC=mydomain,DC=ru.

     

    да был апгрейд серваков и полный переезд с nt4 домена и exchange 5.5 на w2k3 AD и exchange 2003, NTEXCHANGE как раз и есть старый сервак, паблик фолдеры перенеслись нормально и работают но тулза эта почему-то кажет ошибку. Забить?

    • Перемещено Tina_Tian 19 марта 2012 г. 4:49 forum merge (От:Exchange Server 2003/2000/5.5)
    11 января 2007 г. 9:47

Ответы

  • похоже что заборол я всетаки эту ошибку, засада крылась в том что в

    cn=AdmGroupName,cn=ADM Group,cn=SiteName,cn=MS Exchange,cn=Services,cn=Configuration

    аттрибут SiteFilderServer указывал на контейнер cn=Deleted Objects, вследсвтие этого тулза и ругалась, исправил аттрибут, все стало пучком. Тулза больше не ругаецо.

    17 января 2007 г. 13:03

Все ответы

  • Я думаю эта статья может вам помочь

    http://support.microsoft.com/kb/822444/

    Здесь также есть обсуждение похожей проблемы и решение

    http://www.mcse.ms/message1866178.html

    11 января 2007 г. 10:53
  • на самом деле я не совсем понял суть проблемы... зашел по первой ссылке, идет речь о вторичном создании системных папок, но вроде системные папки у меня есть зачем их создавать еще раз? на самом деле не могу понять что это за ошибка её причину и суть. эксчендж работает без каких либо проблем все нормально.

    по второй ссылке зайти не смог там постонная перегрузка сервера.

    11 января 2007 г. 13:58
  • Вы не первый кто сталкивается с такой ошибкой после миграции. Решается именно таким образом, как вам посоветовали
    11 января 2007 г. 14:42
  • Проверьте, не ссылаются ли какие-нибудь базы данных на удаленную базу общих папок.
    11 января 2007 г. 19:47
  • наконец нашел время и по с статье во втором посте поменял GUID своей административной группы, после этого все сервисы которые работали в эксчендже перезапустил, теперь проверяю опять Best Practices Analyzer Tool и все то же самое Site Folder Server Deleted с тем же самым старым exchange 5.5 сервером. Может сервак лучше всетаки перегрузить?
    17 января 2007 г. 7:16
  • похоже что заборол я всетаки эту ошибку, засада крылась в том что в

    cn=AdmGroupName,cn=ADM Group,cn=SiteName,cn=MS Exchange,cn=Services,cn=Configuration

    аттрибут SiteFilderServer указывал на контейнер cn=Deleted Objects, вследсвтие этого тулза и ругалась, исправил аттрибут, все стало пучком. Тулза больше не ругаецо.

    17 января 2007 г. 13:03