none
Установка Framework 4.5.2 RRS feed

  • Вопрос

  • Добрый день.

    Столкнулся с проблемой. 

    При установке Office Web Apps получаю ошибку о том что "Необходимо установить Framework 4.5". Система Win2012 R2, чистая, все обновления установлены. В компонентах Framework 4.5 установлен. При попытке установить Framework 4.5.2 так же получаю сведения о том что Framework 4.5.2 или более позднее обновление уже установлены.

    Что делать? Как заставить установиться Office Web Apps?

    10 марта 2016 г. 7:17

Ответы

Все ответы

  • Попробуйте пункт 1 и затем повторите установку web apps:

    http://rlevchenko.com/2016/02/04/totd-publish-skype-for-business-and-office-web-apps-through-iis-arr/


    Roman Levchenko, MCSA, MCITP, MCTS http://www.rlevchenko.com

    10 марта 2016 г. 7:28
  • Команду выполнил. Все равно пишет ошибку что нужно установить Framework/

    Все делаю как в этом руководстве: https://technet.microsoft.com/ru-ru/library/jj219455.aspx

    

    Листинг команды

    PS C:\Users\ADMIN> Add-WindowsFeature Web-Server,Web-Mgmt-Tools,Web-Mgmt-Console,Web-WebServer,Web-Common-Http,Web-
    Default-Doc,Web-Static-Content,Web-Performance,Web-Stat-Compression,Web-Dyn-Compression,Web-Security,Web-Filtering,Web-W
    indows-Auth,Web-App-Dev,Web-Net-Ext45,Web-Asp-Net45,Web-ISAPI-Ext,Web-ISAPI-Filter,Web-Includes,InkandHandwritingService
    s,NET-Framework-Features,NET-Framework-Core,NET-HTTP-Activation,NET-Non-HTTP-Activ,NET-WCF-HTTP-Activation45

    Success Restart Needed Exit Code      Feature Result
    ------- -------------- ---------      --------------
    True    No             NoChangeNeeded {}


    10 марта 2016 г. 7:51
  • В общем решение проблемы такое. На чистую не обновлённую ОС Office Web Apps установился без проблем. И не было ни каких ошибок при установке.
    14 марта 2016 г. 6:25