none
не грузится по PXE RRS feed

  • Общие обсуждения

  • добрый день.

    установлен sccm 2012.

    не загружается меню запуска задачи по PXE на виртуальной машине.

    брандмауэр отключен на сервер где виртуальаня машина, антивирусника нет,

    MAC в Allow - адрес получает

    сначала пытается грузить через MFTP потом пытает по TFTP

    в лога:

    Opening image file E:\RemoteInstall\SMSImages\RV100090\boot2012.RV100090.wim SMSPXE 8/31/2016 2:44:15 PM 15576 (0x3CD8)
    Found Image file: E:\RemoteInstall\SMSImages\RV100090\boot2012.RV100090.wim
     PackageID: RV100090
     ProductName: Microsoft® Windows® Operating System
     Architecture: 9
     Description: Microsoft Windows PE (x64)
     Version:  
     Creator: 
     SystemDir: WINDOWS
    SMSPXE 8/31/2016 2:44:15 PM 15576 (0x3CD8)
    Closing image file E:\RemoteInstall\SMSImages\RV100090\boot2012.RV100090.wim SMSPXE 8/31/2016 2:44:15 PM 15576 (0x3CD8)


    1 сентября 2016 г. 11:50

Все ответы

  • Добрый день!

    Опишите, пожалуйста, проблему более детально - какие именно симптомы?

    Также в логе Smspxe.log должны быть записи о MAC-адресе клиентской машины, если их нет - то до PXE-провайдера запрос не доходит по той или иной причине

    5 сентября 2016 г. 8:19
  • записи о mac адресе есть, пример

    00:15:5D:01:12:16, D1A9EC9E-DC7F-4256-8E91-78DF8838FCD7: found optional advertisement RV120048

    установлен windows server 2012 r2 на нем развернут Hyper-V с виртуальной машиной, требуется произвести установку на виртуалку сервера.

    сейчас при загрузке по PXE машина получается IP адрес, пытается грузиться по MFTP потом по TFTP и в итоге не загружается данные.

    я создал загрузочный образ, загрузился с него и дальше процесс идет успешно.

    Сервер где установлен Hype-V не настраивался, кроме как создание внешнего виртуального коммутатора.

    7 сентября 2016 г. 6:08
  • попробуй Legacy Network Adapter использовать
    http://www.danielclasson.com/guide-how-to-get-pxe-boot-to-work-in-hyper-v/
    7 сентября 2016 г. 6:29
  • пробовал как сразу при создании виртуальной машины, так и после, результат тот же.
    7 сентября 2016 г. 12:02
  • покажи скрин ошибки, которая вылетает при неудачной попытке загрузки загрузочного образа.
    8 сентября 2016 г. 11:59
  • спасибо за ответ.

    вопрос получился неактуальным в связи с переносом и сменой сервера, после установок загрузка проходит нормально.

    19 сентября 2016 г. 11:59