none
Включение TSL 1.0 RRS feed

  • Вопрос

  • Доброго времени суток!

    Есть почтовый кластер, в его составе два сервера с ролью CAS. Так вот, после установки CU23 один из них упорно отказывается работать по TSL 1.0, просто отключает данный параметр в реестре HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.0\Server

    Что примечательно, со вторым таких проблем нет, и МФУ у меня теперь сканируют на почту с вероятностью 50/50. Если кто сталкивался с данной проблемой, подскажите ответ.

    24 марта 2021 г. 19:21

Ответы

  • Разобрался, дело было в групповых политиках, одна из них отключала TLS 1.0, но по ошибке применялась к почтовому серверу. Всем спасибо за помощь.
    • Помечено в качестве ответа Rinat Moustafin 25 марта 2021 г. 19:36
    25 марта 2021 г. 19:36

Все ответы

  • Если через IISCrypto выставить?
    25 марта 2021 г. 14:21
  • Если через IISCrypto выставить?
    Пробовал и через нее, после перезагрузки результат тот же, TLS 1.0 отключается, параметр Enabled переключается в 0, IISCrypto показывает что параметр действительно отключён. Наверное придется заблокировать доступ на изменение этой ветки реестра, пока не будет найдена причина такого поведения.
    25 марта 2021 г. 17:04
  • Разобрался, дело было в групповых политиках, одна из них отключала TLS 1.0, но по ошибке применялась к почтовому серверу. Всем спасибо за помощь.
    • Помечено в качестве ответа Rinat Moustafin 25 марта 2021 г. 19:36
    25 марта 2021 г. 19:36
  • Спасибо, что поделились Вашим решением!

    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий.

    25 марта 2021 г. 22:05
    Модератор