none
Remote FX не запускается если гипервизор член домена RRS feed

  • Вопрос

  • Имеем тестовую машинку:

    Процессор i7 930 поддерживает SLAT

    12 gb оперативной памяти

    и видеокарту неподдерживаемую для Remote FX Ge Force 9800 GT с 1 гигобайтом оперативы

    Установлена 2008 R2 Standart SP1 BETA с соответствующими ролями, в ней семерка корпративная SP1 BETA, в семерке и используется 3D адаптер.

    Все здорово работает и 3D графика присутствует. Но есть маленькое НО! При вводе в домен виртуальная машинка перестает запускаться. Логи не информативны

    "Seven" Microsoft Synthetic 3D Display Controller (ИД экземпляра {113560EA-48CD-4BD1-8828-FCEC44E2B5D5}): Сбой включения, ошибка "Недостаточно системных ресурсов для завершения операции." (0x800705AA).

    Причем справедливо было бы отметить, что изначально я установив sp1 beta и попробовав запустить виртуалку с Remote FX адаптером получил эту ошибку! Подумав что видеокарта не поддерживается официально, заморачиваться не стал.

    Но потом наткнулся на статью http://social.technet.microsoft.com/Forums/en-US/w7itproSP/thread/a0260fc3-81ba-4d88-b7a3-f15f7955e850 и таки запустил все после вывода из домена.

    Прочитал все возможные ответы на английском языке (хотя его почти не знаю). Почти все они говорят о груповых политиках паролей и сообщений к пользователю в итерактивном входе! Делал все как сказано. Но не запускается.

    При этом если вывести из домена сервер, то все запускается и отлично работает!

    Сервис паки разумеется установлены везде! Компонеты интеграции обновлены!

    Подскажите как можно решить проблему запуска!

    2 декабря 2010 г. 20:28

Ответы

  • Предлагаю создавать Вам OU, поместить в нее учетную запись хоста виртуализации и применять политики поочередно политики на OU для выявления проблемной.

    • Помечено в качестве ответа Ognev Mihail 3 декабря 2010 г. 21:43
    3 декабря 2010 г. 12:51
    Модератор

Все ответы

  • Т.е. выключение политики и последующий перезагон хоста в домен не помогают? Пароль собержит в себе более 8 символов и соответствует политикам?

    3 декабря 2010 г. 6:51
    Модератор
  • Так и есть! Пароль в политиках стоит не менее 14 символов, а у моего их вообще 24. (Это в домене)

    После ввода в домен перестает запускаться!

    3 декабря 2010 г. 9:00
  • Ради чистоты эксперимента создал новый объект групповой политики, настроил параметры паролей, отрубил все другие политики и все запустилось в домене! Вернул все назад опять не работает! Сделал протоколирование политик и ужаснулся сколько же изменений я внес за несколько лет! Копаю по политикам... если найду "собаку на сене" отпишусь о результатах.

    Буду рад идеям!

    3 декабря 2010 г. 12:36
  • Предлагаю создавать Вам OU, поместить в нее учетную запись хоста виртуализации и применять политики поочередно политики на OU для выявления проблемной.

    • Помечено в качестве ответа Ognev Mihail 3 декабря 2010 г. 21:43
    3 декабря 2010 г. 12:51
    Модератор
  • Именно так я и сделал! Только морочится не стал. Создал оу, в нем политику, запретил наследие и закатал политики для этого серва. На этом считаю вопрос закрытым!

    Есть правда одно НО с ВМ! При экспериментах с приложениями использующими  3Д графико проблем не выявленно. А вот при запуске "средьненьких" игрушек наблюдались различные артефакты. Во всех играх мышь была неуправляемой, бегала из угла в угол при малейших движениях. В одной игре не было видно карты только герой, у другой сама карта видна с героями а окружающий мир типа зданий и деревьев невиден. Исключение составили (кроме мыши) valve на движке source, там с графикой все ок. При подключении стима к серверу он только ругался на неизветную видеокарту и определил операционку как ХР :-) .

    Но видюха неподдерживаемая... поэтому не знаю должно быть так или нет!
    3 декабря 2010 г. 21:54