none
установка второго ISA 2006 в единую enterprise конфигурацию RRS feed

  • Вопрос

  •  

    Ставится второй сервер ISA 2006 с CSS в отдельный массив, но в существующую ent конфигурацию.

    Установка заканчивается сообщением Setup failed to install ADAM in replica mode.

     

    На первом сервере в ADAM до установки отображается информация о первом сервере, в процессе установки второго, в ADAM появляется ветка CN=%servername2%$ISASTGCTRL,CN=Servers,CN=Default-First-Site-Name,CN=Sites,CN=Configuration,CN={0C8FE6A1-9128-4006-9E4E-1BC1406F17CD}, но не появляется в ней CN=NTDS Settings, в соответствии с первым сервером.

      

    14 марта 2008 г. 14:05

Ответы

Все ответы

  • только сейчас обнаружил, что на первом сервере (s ISA) win2003sp1, а на втором win2003sp2 - возможно проблема из-за этого...

     

    14 марта 2008 г. 14:16
  •  

    Посмотрите еще данное обсуждение и этот совет в нем:

     

    1- Open the ADAM ADSIEDIT from C:\WINDOWS\ADAM\ADAM-adsiedit.msc and a new MMC will be opened.

     
    2- Create a new connection to your ISA Server on port 2171 and select the naming context as Configuration.

    3- From left side of MMC expand the CN=Configuration >> CN=Sites >> CN=Default-First-Site-Name >> CN=Servers and delete the CN="Server Name" you are having the problem with.
    and it works.

    14 марта 2008 г. 14:29
    Модератор
  •  

    имется ввиду http://support.microsoft.com/kb/925883/

    тут ситуация слегка другая - рабочий (1й) сервер в ADAM присутствует -его удалять смысла не вижу.

    А вот новый (2й) сервер, который появляется в процессе установки не имеет под собой ветку CN=NTDS Settings (которую имеет первый). 2й я естественно удалял - результата не дало.

    Как я понимаю, должно быть для правильной репликации в итоге 2а сервера (CN=Configuration >> CN=Sites >> CN=Default-First-Site-Name >> CN=Servers >> CN="Server Name") с веткой CN=NTDS Settings в каждом

    14 марта 2008 г. 14:38
  • Установите ADAM до установки ISA. Либо из самого Windows 2003, если он R2, либо скачайте и установите.

     

    14 марта 2008 г. 14:57
    Модератор
  • пробовал (еще из предыдущей ветки форума). Попытка установить ISA мало того что заканчивается неудачей, так еще и откатывает установку ADAM произведенную до этого вручную))

    16 марта 2008 г. 7:53
  •  

    SP2 на 2003 на 1й сервер не помог...

    похоже пересносить нужно 1ю ISA

    16 марта 2008 г. 8:20
  • помогло вот это http://forums.isaserver.org/Setup_failed_to_install_ADAM_in_replica_mode_(0x80074e46)/m_2002053068/tm.htm правка реестра и содание временного разрешающего правила.

    хотя сервак успел переставить))

    Спасибо за участие, думаю еще приму участие в каком-нить обсуждении.

    16 марта 2008 г. 12:49