none
медленное копирование файлов на сервер windows 2008 R2 c windows 8 RRS feed

  • Общие обсуждения

  • Добрый день всем! имеется следующая проблема:

    - копирование В расшаренную папку на сервер 2008R2 происходит очень и очень медленно, для сравнения приведу пример: 20Мб копируется примерно минут 3-5 минут. очень и очень долго. Более мелкие файлы до 100 кб проходят быстро. НО если копировать С расшаренной папки в win 8 происходит очень быстро!

    Сервер 2008 R2 виртуальный, работает под VMware ESX. Имеется рабочая группа, домен не поднят)! (не спрашивайте зачем вам win 2008r2, так было изначально и никто ничего не хочет менять)На сервере  2008R2 развернуты службы DHCP, DNS.)

    перечитал разные форумы,  но ни один не помог (

    Есть ли мысли у кого по этой проблеме.

    Заранее благодарю за любую помощь! )

    10 февраля 2014 г. 2:21

Все ответы

  • Добрый день!

    А на сервере win2008R2 нет установленного антивирусного средства?

    10 февраля 2014 г. 6:12
  • Нет не установлено ни одного антивируса. Подумаю тоже вирусы, прогнал касперским и доктором вэбом чисто !
    10 февраля 2014 г. 7:26
  • а помимо этой виртуальной Win2008R2 на том же жестком диске крутятся еще какие-либо виртуальные машины?

    Проблема может быть в перегрузке жесткого диска если работают несколько виртуалок.

    • Изменено mr. Anderson 10 февраля 2014 г. 7:56 дополнение ответа
    10 февраля 2014 г. 7:51
  • посмотрите еще здесь

    http://social.technet.microsoft.com/Forums/ru-RU/8d4f6326-bfb4-49f0-927c-c0e5f3940d96/server-vmware-?forum=ws2008r2ru

    возможно у Вас сходные проблемы в настройках TCP Offload на хостовой машине.

    10 февраля 2014 г. 8:08
  • с жестким все нормально! проверял не однократно. просто при копировании он долго думает просчитывает время, потом начинает копировать скорость пишет примерно 350 кб, но ее нет ((( и такое ощущение что он каждый байт проверяет на безопастность и идут тормоза.

    Хочу заметить что при открытии на win 8 расшаренной папки все отлично летает.

    10 февраля 2014 г. 8:15
  • а сюда заглядывали?

    http://social.technet.microsoft.com/Forums/ru-RU/8d4f6326-bfb4-49f0-927c-c0e5f3940d96/server-vmware-?forum=ws2008r2ru

    возможно у Вас сходные проблемы в настройках TCP Offload на хостовой машине.

    10 февраля 2014 г. 8:19
  • Сдалал по статье! не помогло.... уже проверил ( так же все!
    10 февраля 2014 г. 8:34
  • есть ли еще какие ли идеи ?
    10 февраля 2014 г. 11:28
  • так идей пока нет.

    Попробуйте еще отправить вопрос в поддержку VMWARE. Возможно Вам там помогут.

    http://www.vmware.com/ru/support/

    10 февраля 2014 г. 12:46
  • обязательно отпишитесь о результате с VMWARE

    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий. Не забывайте помечать сообщения как ответы и полезные, если они Вам помогли.

    11 февраля 2014 г. 9:27
    Модератор
  • Результат с VMWare результатов не дал ! проблема была в сети
    6 ноября 2014 г. 14:58