none
После установки SP2 Виста не правильно определяет процессор RRS feed

  • Вопрос

  • Установил оригинальную MSDN копию Vista SP2 Ultimate. Была произведена чистая установка на отформатированный раздел. Вирусов на компьютере нет это точно(проверял последним нодом и каспером). Версия биоса самая последняя которая доступна на офф сайте (мать XFX MB-N650-IUL9). Конфиг железа такой:
    CPU Intel Core 2 Duo E6550, 2333 MHz (7x333)
    MB XFX MB-N650-IUL9
    Chipset nVIDIA nForce 650i Ultra
    ROM 2x1GB DDR2-667 Samsung M3 78T2863DZS-CE6
    RAM SAMSUNG HD320KJ, WDC WD500 00AAKS-00A7B
    Video XFX GeForce 8600 GTS (256 MB)
    Когда стояла SP1 такого не было. Вот собвстенно что сейчас появилось
    http://pic.ipicture.ru/uploads/090508/A7ndR7RDqa.png

Все ответы

  • процессор разгоняли? какой нибудь софт по оптимизации процессора стоит?
    сила в справедливости
  • нет ничего подобного не стоит и не производилось
  • Если не обращать внимание на надпись, какие то негативные последствия есть?


    This posting is provided "AS IS" with no warranties, and confers no rights.
    Модератор
  • нет. у меня вообще такое подозрение что это мелкософты что то начудили. потому что драйвер то правильно определился для процессора. а вот та строчка 35ГГЦ сама генерируется мелкомягкими насколько я понял
  • Ну раз нет то наверное можно жить дальше. Я бы даже гордился своим 35 GHz процессором. :)

    Ставлю СП2 на работе поставится посмотрю что там с частотой.


    This posting is provided "AS IS" with no warranties, and confers no rights.
    Модератор
  • меня это только раздражает. я например ставил на ноут и все окей. а на стационарном кампе вот такая фигня. теперь на знаю как сделать чтобы все стала на свои места как и было. в реестре нет этой строки для коррекции. это видно динамически вычисляется при открытии свойств компьютера

  • точнее, эта строка считывается из BIOS. Почему 35ГГц -понятно, сбой проставления десятичной точки, должно быть 3.5ГГц. Такое чувство, что кто-то поигрался с множителями процессора.
    Все вышесказанное является моим личным мнением, не имеющим отношения к корпорации Майкрософт
    Модератор
  • процессор на 2,33 ГГЦ. разгона нет множитель стандартный (7 максимальный заводской). В БИОС отображаеться все правильно.

  • У меня работает нормально. Скорее всего глюк конкретного железа, с большой долей вероятности печально знаменитый нФорс.
    Поскольку никаких других проблем нет то, просто игнорировать.


    This posting is provided "AS IS" with no warranties, and confers no rights.
    Модератор
  • да но почему на СП1 такого нет? неужели поставил СП2 и заглючило железо да ?))))))))))0

  • Ну например поменялся алгоритм измерения частоты который использует другой таймер который на нФорсе не работает или работает неверно.

    А вообще надо просто подождать и посмотреть на сколько распространена проблема.


    This posting is provided "AS IS" with no warranties, and confers no rights.
    Модератор
  • ну это как вариант у меня уже проскакивало. ну короче мелкософт как обычно на своем уровне. ждем может заметят и в вин апдейте выложат заплатку
  • Может кто то знает как это исправить. Хоть в ручную мне все равно как
  • Оказывается дело не только в SP2. Сегодня поставил Win7 та же самая фигня. Скорее всего б