none
Проблема при отправке сообщений с внешнего адреса RRS feed

  • Вопрос

  • Добрый день. Подскажите, в чем проблема. Отправка на внешний адрес проходит нормально,а вот с внешнего никак. Пересылка внутри компании идет нормально,то есть, по внутренннему адресу. Смотрел события сервера,там ошибка только с просроченным сертификатом. Я даже не знаю с чего начать. Буду крайне благодарен за любую помощь. Подскажите, какой лог смотреть,какую службы дергать.

    Запустил ME Troubleshooting Assistant,пишет ошибку Не удается отправить почту:сервер не поддерживает защищенные соедниения

    2-я Не указан узел SMTP

    Спасибо.


    • Изменено Mansitto 10 июля 2014 г. 17:27
    10 июля 2014 г. 17:19

Ответы

  • Доброго времени суток :)

    Возможных причин много.

    Скажите как у вас настроена отправка и прием почты извне, на чем сделан проброс 25 порта наружу?

    1.Сначала проверьте MX записи во внешнем днс, нет ли ошибки.

    2.Протестируйте прием почты с помощью https://testconnectivity.microsoft.com, какой будет результат?

    3.Проверьте соединители приема на сервере, вносились ли какие-нибудь изменения?


    Добрый день. Спасибо большое за помощь,но проблема решен неожиданно. На моей ВМ,где стоит ME 2007 было настроено у адаптера 2 шлюза..кто что непонятно. Убрал некорректеный шлюз и все заработало.
    • Помечено в качестве ответа Mansitto 11 июля 2014 г. 3:17
    11 июля 2014 г. 3:17

Все ответы

  • Доброго времени суток :)

    Возможных причин много.

    Скажите как у вас настроена отправка и прием почты извне, на чем сделан проброс 25 порта наружу?

    1.Сначала проверьте MX записи во внешнем днс, нет ли ошибки.

    2.Протестируйте прием почты с помощью https://testconnectivity.microsoft.com, какой будет результат?

    3.Проверьте соединители приема на сервере, вносились ли какие-нибудь изменения?


    10 июля 2014 г. 22:13
  • Доброго времени суток :)

    Возможных причин много.

    Скажите как у вас настроена отправка и прием почты извне, на чем сделан проброс 25 порта наружу?

    1.Сначала проверьте MX записи во внешнем днс, нет ли ошибки.

    2.Протестируйте прием почты с помощью https://testconnectivity.microsoft.com, какой будет результат?

    3.Проверьте соединители приема на сервере, вносились ли какие-нибудь изменения?


    Добрый день. Спасибо большое за помощь,но проблема решен неожиданно. На моей ВМ,где стоит ME 2007 было настроено у адаптера 2 шлюза..кто что непонятно. Убрал некорректеный шлюз и все заработало.
    • Помечено в качестве ответа Mansitto 11 июля 2014 г. 3:17
    11 июля 2014 г. 3:17