none
Печать в среде Windows 7 RRS feed

  • Общие обсуждения

  • Принтер LazerJet 1020 подключен к компьютеру x64. Установлены драйверы x64 и x86. При печати с непосредственно с него сбоев нет. К принтеру открыт совместный доступ. При задании на печать с компьютера x86, документ становится в очередь, но не печатается. Документ распечатывается вполне корректно только после перезагрузки компьютера x64. Такое впечатление, что печати, что-то мешает и только после перезагрузки блокировка снимается. Затем все повторяется вновь. Что можно сделать?
    14 февраля 2011 г. 10:50

Все ответы

  • first check your USB cable and replace it when necessary, then reinstall the driver ... if the problem still exist , then it will be the most common problem with HP 1020 printers that is " The conflict between high and low speed USB devices " .... the solution is too easy by doing the following :
    Go to My computer icon on the disktop ----> right click ----> manage ------> device manager -----> universal serial bus controllers -----> right click on " VIA (or whatever) USB Enhanced Host Controller and then choose " Disable"


    Windows 7
    15 февраля 2011 г. 5:38
  • Уважаемый пользователь!
    В вашей теме отсутствует активность в течение последних 5 дней. При отсутствии каких-либо действий в течение 2 последующих дней, тема будет переведена в разряд обсуждений. Вы можете возобновить дискуссию, просто оставив сообщение в данной теме.
    Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется "как есть" без каких-либо гарантий
    21 февраля 2011 г. 14:56
  • first check your USB cable and replace it when necessary, then reinstall the driver ... if the problem still exist , then it will be the most common problem with HP 1020 printers that is " The conflict between high and low speed USB devices " .... the solution is too easy by doing the following :
    Go to My computer icon on the disktop ----> right click ----> manage ------> device manager -----> universal serial bus controllers -----> right click on " VIA (or whatever) USB Enhanced Host Controller and then choose " Disable"


    Windows 7

    Все понял, кроме:

    "Go to My computer icon on the disktop ----> right click ----> manage ------> device manager -----> universal serial bus controllers -----> right click on " VIA (or whatever) USB Enhanced Host Controller and then choose " Disable"",

    ... можно уточнить?


    14 марта 2011 г. 6:54