none
не удалаются PublicFolder RRS feed

  • Вопрос

  • Коллеги, столкнулся вот с такой проблемой:

    решили высвободить один из серверов, на котром крутится роль Mailbox server.

    Перенесли все пользовательские почтовые ящики.

    Удалил все почтовые хранилища. И завис на вопросе с освобождением Public folder. По нструкции запустил скрипт .\MoveAllReplicas.ps1 -Server Server01 -NewServer Server02, ошибку сервре не выдал. через некоторое время попробовал удалить PublicFolder безрезультатно, все равно говорит что остались реплики. при просмотре что за реплики в нем осталось, при помощи команды Get-PublicFolderStatistics -Server выдает следующие данные:

    Name                                     ItemCount                                                       LastAccessTime
    ----                                     ---------                                                       --------------
    EX:/o=Trivia/ou=Exchange Administrati... 0                                                         5/23/2012 4:00:00 AM
    EX:/o=Trivia/ou=Exchange Administrati... 0                                                         5/23/2012 4:00:00 AM
    /o=Trivia/cn=addrlists/cn=oabs/cn=Com... 0                                                         5/22/2012 2:54:31 PM
    /o=Trivia/cn=addrlists/cn=oabs/cn=New... 0                                                         5/22/2012 2:54:31 PM
    /o=Trivia/cn=addrlists/cn=oabs/cn=msE... 0                                                         5/22/2012 2:54:31 PM

    Судя по тому что число объектов во всех папках равно 0, то реплики таки перенеслись. Но вот папки почемуто не удалились. И как следствие сервер не дает удалить общие папки. по Last Access Time видно что уже сутки там никто не появлялся.

    Ну и возникает извечный вопрос как быть и что делать.

Ответы

Все ответы