none
Ошибка 0xC004F038 при счетчике в 25 машин RRS feed

  • Вопрос

  • Вчера на счетчике KMS набралось 25 машин, после чего начали активировать клиентские компьютеры, но возникла проблема, одни активируются, а другие нет, выдавая ошибку 0xC004F038.

    Всем windows 7 ставился с одного и того же диска, все машины находятся в одном домене, в одной локальной сети.

    Скриншот с сервера активации:

    на клиентских машинах с Windows 7 (Windows на них ставился с интервалом в неделю), оба компьютера находятся в одном домене, в одной и той же локальной сети, даже в одном кабинете :)

    На том, что активировался Slmgr.vbs -dli выдает:

    Имя: Windows(R) 7, Professional edition

    Описание: Windows Operating System - Windows(R) 7, VOLUME_KMSCLIENT

    channel

    Частичный ключ продукта: GPDD4

    Состояние лицензии: имеет лицензию

    Срок истечения многопользовательской активации: 259200 мин. (180 дн.)

    Сведения о клиенте службы управления ключами

    CMID:...

    имя компьютера KMS из DNS: сервер KMS со скриншота:1688

     

    На том, что не активировался Slmgr.vbs -dli выдает:

    Имя: Windows(R) 7, Professional edition

    Описание: Windows Operating System - Windows(R) 7, VOLUME_KMSCLIENT

    channel

    Частичный ключ продукта: GPDD4

    Состояние лицензии: Начальный льготный период

    Оставшееся время: 160 дн.

    Чтобы активировать и обновить данные клиенты службы управления ключами (KMS) (для обновления значений), выполните сценарий с указанным параметром: slmgr.vbs /ato

    Если прописать slmgr.vbs /ato, то выдается ошибка 0xC004F038 .

    nslookup -type=srv _vlmcs._tcp на нем выдает то же, что и на активировавшемся компьютере, т.е. тот же наш сервер активации со скриншота.

    на некоторых компьютерах активация проходит из под пользователя, на других просит права администратора.

    Сегодня на еще 1 компьютер установили Win 7, а счетчик активации не увеличился и так же не дает активировать компьютер.

    Помогите разобраться, пожалуйста.

    Заранее спасибо.

    7 сентября 2011 г. 13:15

Ответы

  • Не может ли быть, что в одном случае (когда активация не проходит) Windows 7 голая (т.е. без сервис-паков и заплаток), а в другом (когда активируется) проапдейченая. Если вы перед активацией на клиенте напрямую укажите KMS-сервер (команда: slmgr.vbs -skms KMS_IP_Address), то активация также не проходит?

    Компьютеры устанавливаете с нуля или клонируете (если клонируете, делаете ли sysprep)?

     

    • Помечено в качестве ответа kilya 8 сентября 2011 г. 6:25
    7 сентября 2011 г. 16:56

Все ответы

  • Не может ли быть, что в одном случае (когда активация не проходит) Windows 7 голая (т.е. без сервис-паков и заплаток), а в другом (когда активируется) проапдейченая. Если вы перед активацией на клиенте напрямую укажите KMS-сервер (команда: slmgr.vbs -skms KMS_IP_Address), то активация также не проходит?

    Компьютеры устанавливаете с нуля или клонируете (если клонируете, делаете ли sysprep)?

     

    • Помечено в качестве ответа kilya 8 сентября 2011 г. 6:25
    7 сентября 2011 г. 16:56
  • slmgr.vbs -skms KMS_IP_Address

    slmgr.vbs -ato 

    работает :)

    Спасибо за помощь!

    8 сентября 2011 г. 6:28
  • Тогда у вас 2 варианта. Либо на проблемной машине был не указан правильный DNS-суффикс, либо действительно у вас не была обновлена ОС. Был такой глюк - по SRV-записям не находился KMS-сервер, хотя nslookup их видел. Проблема решалась созданием пустой DNS-зоны с именем "_TCP" (без кавычек) .

    8 сентября 2011 г. 10:17
  • Не может ли быть, что в одном случае (когда активация не проходит) Windows 7 голая (т.е. без сервис-паков и заплаток), а в другом (когда активируется) проапдейченая. Если вы перед активацией на клиенте напрямую укажите KMS-сервер (команда: slmgr.vbs -skms KMS_IP_Address), то активация также не проходит?

    Компьютеры устанавливаете с нуля или клонируете (если клонируете, делаете ли sysprep)?

     


    Добрый день! Позвольте уточнить и узнать, т.к. ситуация с ошибками активации:
    - на компьютер установлена Windows7 Professional и активирована с помощью MAC-ключа;
    - с данного компьютера (принятого эталонным) был сделан образ системы и с помощью пакета Acronis этот эталонный образ был развернут на других (абсолютно идентичных по комплектующим) компьютерах;
    - после развёртывания образов каждый из новых компьютеров потерял активацию, и потребовал произвести её снова, тут уже были использованы ключи KMS-клиентов;
    - -type=srv _vlmcs._tcp отвечает нормально, выхватывая из DNS домена IP-адрес KMS-сервера;
    - использование команды slmgr.vbs -skms результатов не принесло;
    - в данный момент активироваться клонированные компьютеры не могут, спасаюсь /rearm;
    - перед клонированием sysprep не делали.  К своему великому сожалению, просто не знал о необходимости этой операции.
    И только сейчас, выполнив команду slmgr.vbs -dlv, обратил внимание, что "Идентификатор активации" и "Идентификатор приложения"  на этих клонированных компьютерах абсолютно идентичны. Разнятся только "Расширенный PID" и "Идентификатор установки".
    И сама суть вопроса - возможно ли теперь, когда на компьютерах уже настроены учётные записи пользователей и т.п. безболезненно провести замену этих идентификаторов активации? Или это нормально, и в чём ещё может быть загвоздка?
    Заранее спасибо за Вашу помощь

    9 сентября 2011 г. 8:16