none
Проблема с exchange RRS feed

  • Вопрос

  • Здравствуйте. Есть контроллер домена, есть еще сервер, на него поставил Exchange 2016 последний

    Сервер так же 2016

    Поставил, все было ок, на exchange заходил, но настроить не успел, выключил сервер

    Сегодня включаю, вот такое пишет

    Контроллер домена включен и видится

    2 ноября 2019 г. 15:48

Ответы

  • Лог служб у вас в совершенно неудобочитаемом виде. Если хотите, чтобы я его посмотрел, оставьте в нем только службы с автозапуском, которые не запустились. И уберите описание служб - оно совершенно не интересно. Но, наверное, особого смысла смотреть его нет: из выдачи Test-ServiceHealth уже видно, что куча служб E|xchange не запустилась.

    По поводу, почему не запустились службы, смотрите журнал событий Application. Подозреваю, что в момент их автоматического запуска были проблемы связи с контроллером домена. А сейчас - запустите то, что у вас не запущено, но должно запускаться автоматически, и смотрите, остались ли проблемы.


    Слава России!

    • Помечено в качестве ответа Sergeyrus 3 ноября 2019 г. 11:48
    2 ноября 2019 г. 21:36

Все ответы

  • Проверьте, запущена ли служба MS Exchange AD Topology

    Если нет - запустите её, а потом - все остальные не запущенные службы Exchange (кроме, может быть Notification Brocker - он может сам остановиться).


    Слава России!

    2 ноября 2019 г. 16:39
  • еще раз перезапустил, все работает. Службы такой у меня нет
    2 ноября 2019 г. 17:15
  • Служба, которую я имел в виду, имеет отображаемое имя "Microsoft Exchange Active Directory Topology" и внутреннее MSExchangeADTopology.

    Я не понял, исчезла ли проблема?

    Если нет, то посмотрите в журанле событий Application события от источника MSExchangeADAccess: какие контроллеры домена видит эта служба (информационное событие с EventID 2080), и нет ли ошибок связи с AD.


    Слава России!

    2 ноября 2019 г. 18:04
  • Проблема исчезла.Но возникла другая.

    Открываю ecp, логинюсь, а он мне пишет

    2 ноября 2019 г. 18:49
  • И вот еще в чем проблема. Почему службы сами не запустились?

    Прикрепляю так же лог служб, что я не запустил?

    https://yadi.sk/d/DeNY1LIahtl8eA

    2 ноября 2019 г. 20:42
  • Лог служб у вас в совершенно неудобочитаемом виде. Если хотите, чтобы я его посмотрел, оставьте в нем только службы с автозапуском, которые не запустились. И уберите описание служб - оно совершенно не интересно. Но, наверное, особого смысла смотреть его нет: из выдачи Test-ServiceHealth уже видно, что куча служб E|xchange не запустилась.

    По поводу, почему не запустились службы, смотрите журнал событий Application. Подозреваю, что в момент их автоматического запуска были проблемы связи с контроллером домена. А сейчас - запустите то, что у вас не запущено, но должно запускаться автоматически, и смотрите, остались ли проблемы.


    Слава России!

    • Помечено в качестве ответа Sergeyrus 3 ноября 2019 г. 11:48
    2 ноября 2019 г. 21:36
  • все ок, спасибо
    3 ноября 2019 г. 11:48