none
Проблема с доступам к общим ресурсам. RRS feed

  • Общие обсуждения


  • Короче есть ноутбук с Vista Home, на нем не стоит не один фаервол, всякие тама типа контроль приложений и бренжмайер отключаются  и все службы отключаются, дабы исклучить в дальнейшем.
    Короче к этой тачке в локалку подключаю комп. Адресация сети 10.10.10.0. У одного это 10.10.10.1, у втрого 10.10.10.2. На одном компе стоит Vista Home, на втором XP SP2. Создал шары на компах. В локалке я могу с одного на другой зайти без проблем.
    Далее на висте я создаю высокоскоростное подключение и у него делаю настройки как у сетевой карты, то есть чтобы она всех видела и ее тоже. На этом подключении выдается внешний ИП адрес. Так вот, подключившись к инету я пытаюсь зайти на шару, которая тоже имеет внешний ИП адрес, этого же провайдера и меня посылает нафиг, мол фиг тебе, нет доступа, что-то вроде не найдено.  Пинги идут. Ну я пробовал разные настройки типа, общественное место, потом частное подключение и т.п. и жестко обломилсо. Сначало подумал что неправильно что-то сделал, либо Виста косячная, беру второй ноутбук  с Вистой (подключаюсь со своим логином) и та же сама проблема. То есть в локалке шару мы видим, а через интернет фиг. И тогда, я ставлю на это же компьютер XP SP2, где стояла виста и все прекрасно работает и заходит. Даже выхожу в интернет с другого компьютера (со своим логиином этого же провайдера, потому как только данный ИП адрес имеет доступ, он прописан в списке доступа на циске.)

    Мучался порядка 12 часов по этому поводу, так решения и ненашел(((

    28 октября 2007 г. 15:32