none
OWA + WildCard ошибка создания фермы RRS feed

  • Общие обсуждения

  • Здравствуйте коллеги,

    Имею OWA 2013 на Win2012R2

    имею сертификат от COMODO вида *.xxx.ru

    Машина на гипервизоре 2012R2, введена в домен, запускаю от учетки Domain Admins

    Пытаюсь выполнить:

    New-OfficeWebAppsFarm -InternalUrl “https://xxx.xxx.ru” -ExternalUrl “https://xxx.xxx.ru” –CertificateName “yyy” -EditingEnabled

    Сертификат помещен в:

    Local Computer - Personal

    Current User - Personal

    Вначале выполнение команды отваливалось сразу, с жалобой на отсутствие сертификата,

    Импортировал сертификат на свою Win10, экспортировал назад с ключом, но уже со всей цепочкой сертификатов, установил на сервер, и уже после этого командлет пошел работать дальше, спросил

    "Setting EditingEnabled to TRUE. You should only do this if users of this Office Web Apps Server have licenses that permit editing using Office Web Apps."

    Но после подтверждения, отваливается с ошибками:

    "New-OfficeWebAppsFarm : The Office Web Apps service failed to start."

    "The certificate specified in farm settings was not found in the store."

    "Could not provision HTTPS endpoint because the certificate was not specified, not found, or invalid."

    Пробовал изменять Friendly name сертификата на другие понятные и простые значения, результат тот же;

    Перелазил весь интернет, советов много, но дальше этого места они не помогли сдвинуться, прошу помощи...

    Спасибо :-)


    25 апреля 2017 г. 7:01