none
Проблемы с установкой Forefront TMG 2010 Standard RRS feed

  • Вопрос

  • Проблема в следующем: Установлен Forefront TMG 2010 Standard. Причём установлен через пункт Запустите средство подготовки меню запуска установки. Ошибок при установке никаких не выдано. Но вот после установки при попытке запустить консоль управления имеем следующее:

    Что за прикол? В чём ошибка? Может это быть из-за IE 9.0?

     

    • Перемещено Dmitry Davydov 30 ноября 2011 г. 14:00 (От:Forefront)
    28 ноября 2011 г. 4:42

Ответы

Все ответы

  • Добрый день, Вы правы, это именно из-за IE9

    http://social.technet.microsoft.com/Forums/en-US/Forefrontedgegeneral/thread/bae2d851-6099-4367-a125-b77a2b8a694b


    Грамотная постановка вопроса - уже 50% решения. Не забывайте помечать ответы как полезные или как ответ, если они Вам помогли.
    28 ноября 2011 г. 5:17
  • Спасибо. Почитал что эту проблему решит установка SP 2 на TMG. Пробую ставить SP1 на TMG и получаю ошибку:

    В этот раз что за прикол?

    28 ноября 2011 г. 5:46
  • Вероятно требуется "повышение прав" Run As Administrator

    Upgrading a single server deployment

    Рекомендую устанавливать SP под тем же пользователем что и при установке TMG


    Грамотная постановка вопроса - уже 50% решения. Не забывайте помечать ответы как полезные или как ответ, если они Вам помогли.
    28 ноября 2011 г. 5:51
  • Вероятно требуется "повышение прав" Run As Administrator

    Upgrading a single server deployment

    Рекомендую устанавливать SP под тем же пользователем что и при установке TMG


    Грамотная постановка вопроса - уже 50% решения. Не забывайте помечать ответы как полезные или как ответ, если они Вам помогли.


    1) Запустить данное исправление с правами администратора нет возможности так как данный файл имеет тип исправления.

    2) Устанавливаю исправление под тем-же пользователем под которым и устанавливал TMG.

    3) Все установки эти проводятся под администратором.

    Косяк в чём-то ещё вероятно.

    28 ноября 2011 г. 5:56
  • Посмотрите ссылку.

    т.е. вы запускаете консоль CMD под даминистратором, а потом уже из неё запускаете исправление.


    Грамотная постановка вопроса - уже 50% решения. Не забывайте помечать ответы как полезные или как ответ, если они Вам помогли.
    28 ноября 2011 г. 6:07
  • Посмотрите ссылку.

    т.е. вы запускаете консоль CMD под даминистратором, а потом уже из неё запускаете исправление.


    Грамотная постановка вопроса - уже 50% решения. Не забывайте помечать ответы как полезные или как ответ, если они Вам помогли.


    Виноват - не внимательно прочитал ссылку! :) Установил Service Pack 1 на TMG! Перезагрузил сервер. Теперь не могу зайти в Центр управления сетями и общим доступом.

    При попытке установки Service Pack 2 происходит зависание сервера.

    28 ноября 2011 г. 6:12
  • Посмотрите, после перезагрузки все сервисы запустились?
    Грамотная постановка вопроса - уже 50% решения. Не забывайте помечать ответы как полезные или как ответ, если они Вам помогли.
    28 ноября 2011 г. 6:22
  • Пришлось запускать вручную службу обнаружения сетей.

    28 ноября 2011 г. 8:03
  • Блин, сплошные танцы с бубном! Теперь не ставиться Service Pack 2:

    Что за прикол в этот раз?

    28 ноября 2011 г. 8:18
  • Software update 1 for TMG SP1 ставили?
    Грамотная постановка вопроса - уже 50% решения. Не забывайте помечать ответы как полезные или как ответ, если они Вам помогли.
    28 ноября 2011 г. 9:58
  • У меня есть только Service Pack 1 и Service Pack 2. Попробую скачать и установить Software update 1 for TMG SP1

    29 ноября 2011 г. 2:51
  • Мне кажется проще всего попробовать через Microsoft Update обновится
    Грамотная постановка вопроса - уже 50% решения. Не забывайте помечать ответы как полезные или как ответ, если они Вам помогли.
    29 ноября 2011 г. 5:29
  • Мне кажется проще всего попробовать через Microsoft Update обновится
    Грамотная постановка вопроса - уже 50% решения. Не забывайте помечать ответы как полезные или как ответ, если они Вам помогли.

    Согласен. Но сначала надо настроить TMG для работы с интернетом. :) Я уже скачал три обновления на Service Pack 1. О результатах отпишусь.

    29 ноября 2011 г. 5:56
  • Мне кажется проще всего попробовать через Microsoft Update обновится
    Грамотная постановка вопроса - уже 50% решения. Не забывайте помечать ответы как полезные или как ответ, если они Вам помогли.

    Согласен. Но сначала надо настроить TMG для работы с интернетом. :) Я уже скачал три обновления на Service Pack 1. О результатах отпишусь.


    Если мне не изменяет память для установки sp2 достаточно Software update 1 for TMG SP1
    Грамотная постановка вопроса - уже 50% решения. Не забывайте помечать ответы как полезные или как ответ, если они Вам помогли.
    29 ноября 2011 г. 5:59
  • Мне кажется проще всего попробовать через Microsoft Update обновится
    Грамотная постановка вопроса - уже 50% решения. Не забывайте помечать ответы как полезные или как ответ, если они Вам помогли.

    Согласен. Но сначала надо настроить TMG для работы с интернетом. :) Я уже скачал три обновления на Service Pack 1. О результатах отпишусь.


     

     

    Откатился назад - благо стоит это под Hyper-V. Удалил Internet Explorer 9.0. Итог:

    1) Установился TMG 2010 Standard без проблем. Консоль запустилась нормально.

    2) Service Pack 1 установился нормально. Но вот дальше начались приколы:

    • первый запуск после перезагрузки просто капец как долгий, после ввода пароля. Центр управления сетями и общим доступом запускается просто тоска как долго.
    • вторая перезагрузка сервера не поспособствовала нормальному запуску Центра управления сетями и общим доступом, по прежнему безумно долгий запуск, порядка 7 минут!!!!!

    3) Установка Software Update 1 для Service Pack 1 увеличила прирост скорости запуска Центра управления сетями и общим доступом до 4 минут.

    4) Установка Software Update 2 для Service Pack 1 решила проблему долгого запуска Центра управления сетями и общим доступом.

    5) Установка Software Update 3 для Service Pack 1 увеличила скорость запуска Центра управления сетями и общим доступом до 1 минуты.

    6) Service Pack 2 установился нормально.  Центр управления сетями и общим доступом запускается с небольшой задержкой.

    7) Установил Internet Explorer 9.0 обратно. Итог: консоль TMG теперь работает нормально и Центр управления сетями и общим доступом запускается тоже абсолютно нормально!

     


    29 ноября 2011 г. 7:14
  • Тернистый путь получился, ну что же рад что все получилось :)
    Грамотная постановка вопроса - уже 50% решения. Не забывайте помечать ответы как полезные или как ответ, если они Вам помогли.
    29 ноября 2011 г. 7:41
  • Тернистый путь получился, ну что же рад что все получилось :)
    Грамотная постановка вопроса - уже 50% решения. Не забывайте помечать ответы как полезные или как ответ, если они Вам помогли.

    Первый блин комом! :) Зато на первом этапе положительный результат. Буду разбираться дальше.
    29 ноября 2011 г. 7:55