none
StarForce несовместим с данной версией Windows RRS feed

  • Общие обсуждения

  •  

    Описание

    Установленный драйвер защиты StarForce несовместим с данной версией Windows и будет отключен. Приложения, использующие этот драйвер, не будут работать правильно без исправления.

    Сигнатура проблемы

    Имя проблемного события: ApphelpHardBlock

    Сигнатура проблемы 01: {f9ab2228-3312-4a73-b6f9-936d70e112ef}

    Сигнатура проблемы 02: {2f385013-48c0-4f22-9683-fc50020193d9}

    Версия ОС: 6.0.6000.2.0.0.768.2

    Код языка: 1049

    Дополнительные сведения о проблеме

    Код черпака: 5606589

    Вот такое вот сообщение выдает Виста,и отключить или отменить блокировку не получается ..что делать?
    17 февраля 2008 г. 12:07

Все ответы

  • Пойти на сайт издателя и производителя игры и проверить там обновления для StarForce. Если обновлений нет - найти себе другую игру. Или (как вариант) засыпать производителя и издателя игры воплями "не работает под Vista".

     

    17 февраля 2008 г. 12:33
    Отвечающий
  • Эта проблема решается установкой новых дров отсюда

    А вот проблема со старой версией защиты не решается никак (версии защиты до 3.04.062 никогда не смогут работать под Windows Vista - дословно с сайта старфорса). Единственное что остается это искать NO-CD, однако резонный вопрос, почему я добросовестный покупатель должен использовать методы взлома и страдать от того что изначально господа из старфорса не предусмотрели, что после серверной винды 2003 может выйти новая клиентская версия виндоуз?

    17 февраля 2008 г. 12:42