none
Windows 2003 SP2 не работает брандмауэр???? RRS feed

  • Вопрос

  •  

     

    У меня на Windows 2003 SP2 настроен DNS, Active Directory, DHCP.

    Раздающая машина интернета. Microsoft Windows XP.

    Настройке в сети сделал так чтобы всем машинам достался интернет. То есть во всех машинах прописал шлюз и ничего более, DNS не трогал. Но вот проблема когда включен Windows брандмауэр Active Directory вообще не работает, и клиентские машины не видят домен хотя Интернет работает. Отключаешь брандмауэр, Active Directory, домен и Интернет работает. Но вся сеть видна «ис вне»

    Я думаю вопрос можно решить такими путями:

    1. Порыться в настройка брандмауэра и все правильно настроить.

    2. Проверить настройку Энтерпрайз антивируса

    3.Установка Microsoft ISA Server и ее правильная настройка. Но чем Microsoft ISA Server лучше Керио?????  И в чем хуже Керио ?????

     

    Подскажите, пожалуйста.

    С уважением

    17 февраля 2008 г. 13:23

Ответы

Все ответы

  • Не совсем понятно на какой машине вы отключаете модем - на клиенте или сервере?

     

    Настройки брандмауэра Windows:

     

    http://technet.microsoft.com/en-us/library/bb490626.aspx

     

    17 февраля 2008 г. 15:41
  • На клиенте стоит модем

     

    17 февраля 2008 г. 19:45
  •  

    Ошибочка вышла, не модем, а firewall.

     

    Интернет раздает насколько я понял XP?

    17 февраля 2008 г. 20:00
  • Так вы на сервере вкл firewall? И поэтому реши что AD не работает? Посмотри вот эту ссылку http://support.microsoft.com/kb/555381 

    17 февраля 2008 г. 20:40
  • Так вы на сервере вкл firewall?

    И на сервере и на клиенте включил фаервол.

    Интернет в любом случае работает с включеным или выключеным фаерволом. Но вот когда включаеш фаервол работает только интернет. А когда выключаеш фаервол полностю система работает итнтернет и домен итд.

    Но я боюсь что меня видят из вне. И я незнаю если NAT или нет. Может в фаерволе порытся ??????

    ОДНИМ СЛОВОМ Хочу чтобы работал инет + домен днс  итд. Но чтоб меня не видили из вне. Ка лучше это зделать.

     

    С Большим уважением.

    Спасибо всем кто  ответил начинающему админу.

     

     

    18 февраля 2008 г. 13:52
  • Вышла банальшина рабочая станция подвисала. А так на всех сейчас ок

    После 10-15 дней ничего не меняя все заработало.

    15 августа 2008 г. 6:21